[Chimera-users] Join models function on Chimera

Azad, Roksana razad at gc.cuny.edu
Mon Jun 28 21:26:34 PDT 2021

Hi There,

I hope you are doing very well. My name is Roksana Azad, I am a Ph.D. Student at the CUNY ASRC.

I have been working on building a full length model of my protein into a cryoEM map, I have models for individual domain but not for the full lenght structure. I am trying to join the domain models using chimera "join models" function, but unfortunately it's not working for me. I tried everything I could find online about the issue, I used the addh command and kssdssp commands and also tried joining them using other bond instead of C-N, however my button for "apply" always grey and I can't click on it (please see the screenshot attached).

I also tried this command "#0:127.A at C #1:1.A at N" according to my model # and atom, but its not selecting anything for me. I tried "combine" it also didn't work.?

Please let me know if there is something else I am missing or what else I can do to create this bond or connection between two models.

Thank you so much for your time and help in advance - very much appreciated.



Roksana Azad<https://asrc.gc.cuny.edu/people/roksana-azad/>
Ph.D. Candidate in Biochemistry & Biophysics
Advisor: Kevin H. Gardner<https://kglab.ws.gc.cuny.edu/>
Structural Biology Initiative; CUNY Advanced Science Research Center
85 St Nicholas Terrace * New York * NY * 10031
Phone: 212-413-3233
Email: razad at gc.cuny.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20210629/c8810f02/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: RA_ScreenCapture 2021-06-29 at 12.17.26 AM.png
Type: image/png
Size: 689155 bytes
Desc: RA_ScreenCapture 2021-06-29 at 12.17.26 AM.png
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20210629/c8810f02/attachment-0001.png>

More information about the Chimera-users mailing list