[Chimera-users] Fetch by ID

Eric Pettersen pett at cgl.ucsf.edu
Thu Nov 7 09:46:51 PST 2019

In addition to what Elaine says, you need to upgrade your version of Chimera to at least 1.13.1.  The UniProt web site changed not that long ago and previous versions of Chimera aren’t compatible with those changes.


	Eric Pettersen
	UCSF Computer Graphics Lab

> On Nov 7, 2019, at 7:30 AM, Elaine Meng <meng at cgl.ucsf.edu> wrote:
> Hi Marco,
> Did you check that ID at the UniProt website?    I tried these fetches that I’d never done before (so the files weren’t already cached locally) and they worked fine.
> open uniprot:DMD_HUMAN
> open uniprot:P08069
> So maybe the ID that you entered is obsolete.  If you can see that specific entry at the UniProt database but the fetch doesn’t work, then you would have to let us know what ID you used.
> I hope this helps,
> Elaine
> -----
> Elaine C. Meng, Ph.D.                       
> UCSF Chimera(X) team
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
>> On Nov 7, 2019, at 6:16 AM, Marco Sette <sette at uniroma2.it> wrote:
>> Dear all,
>> i'm experiencing some problems with the Fetch by ID on the Uniprot database.
>> The error message is
>> Invalid Uniprot accessio number: "about: legacy-compat"
>> The Fetch by ID onto the PDB database works fine.
>> Any suggestions?
>> Thanks
>> Marco
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20191107/bf613a50/attachment.html>

More information about the Chimera-users mailing list