[Chimera-users] Fetch by ID

Elaine Meng meng at cgl.ucsf.edu
Thu Nov 7 07:30:16 PST 2019

Hi Marco,
Did you check that ID at the UniProt website?    I tried these fetches that I’d never done before (so the files weren’t already cached locally) and they worked fine.

open uniprot:DMD_HUMAN
open uniprot:P08069

So maybe the ID that you entered is obsolete.  If you can see that specific entry at the UniProt database but the fetch doesn’t work, then you would have to let us know what ID you used.

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Nov 7, 2019, at 6:16 AM, Marco Sette <sette at uniroma2.it> wrote:
> Dear all,
> i'm experiencing some problems with the Fetch by ID on the Uniprot database.
> The error message is
> Invalid Uniprot accessio number: "about: legacy-compat"
> The Fetch by ID onto the PDB database works fine.
> Any suggestions?
> Thanks
> Marco

More information about the Chimera-users mailing list