[Chimera-users] Trouble starting Chimera

Janet Iwasa jiwasa at biochem.utah.edu
Tue Jun 7 09:42:43 PDT 2016


I recently upgraded to a new workstation, and am running into trouble with
installing Chimera.  The error (with an exit code of 2) I'm getting is:

Error initializing OpenGL: couldn't set pixel format
Couldn't configure togl widget

My workstation is 64 bit, running Windows 7, with a NVIDIA Quadro M4000
graphics card.  I've tried installing the latest NVIDIA driver, which
didn't seem to help.  I've reinstalled Chimera several times, trying both
32 and 64 bit.  My tech support also tried changing permissions on various
files, to no avail.

The weird thing is that my tech support folks got Chimera to open a few
times successfully when they were logged in, which makes me wonder whether
it might be a permissions issue, but they aren't able to get it to open
consistently, either.

Any ideas/advice would be welcome!

thank you!

Janet Iwasa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20160607/3e1e4a68/attachment.html>

More information about the Chimera-users mailing list