[Chimera-users] Trouble starting Chimera

Tom Goddard goddard at sonic.net
Tue Jun 7 12:12:57 PDT 2016

Hi Janet,

  I’ve seen this problem before where Chimera will not start, complaining about it can’t get an OpenGL graphics context.  I believe I have only seen it with Nvidia Quadro cards on Windows 7.  Here’s a case reported a few weeks ago.


This user said he fixed it by deleting chimera/share/chimeraInit.pyc which seem completely unrelated to the problem, so I don’t suspect that will work.  But you could try.  We have even seen this problem on a machine in our lab a year ago and I don’t think we ever figured it out.  The error means Chimera is asking for an OpenGL graphics context with some basic capabilities and the driver says it can’t provide that.

  We have your bug report and it is best to follow up with any new information by replying to the bug report email.


> On Jun 7, 2016, at 9:42 AM, Janet Iwasa wrote:
> Hello,
> I recently upgraded to a new workstation, and am running into trouble with installing Chimera.  The error (with an exit code of 2) I'm getting is:
> Error initializing OpenGL: couldn't set pixel format 
> Couldn't configure togl widget
> My workstation is 64 bit, running Windows 7, with a NVIDIA Quadro M4000 graphics card.  I've tried installing the latest NVIDIA driver, which didn't seem to help.  I've reinstalled Chimera several times, trying both 32 and 64 bit.  My tech support also tried changing permissions on various files, to no avail.
> The weird thing is that my tech support folks got Chimera to open a few times successfully when they were logged in, which makes me wonder whether it might be a permissions issue, but they aren't able to get it to open consistently, either.
> Any ideas/advice would be welcome!
> thank you!
> Janet Iwasa
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list