[Chimera-users] show surface fails

Elaine Meng meng at cgl.ucsf.edu
Tue Dec 2 09:12:39 PST 2014

Hello Criss Hartzell,
Sorry about the difficulties.  The basic problem still exists, but there is at least one solution, a completely different method of surface generation. 

It sounds like you already tried #1 and 2 in the following, but I recommend using the "molmap" command as detailed in workaround #3:

Basically molmap is used to simulate a density map from the atoms.  An isosurface is shown for that simulated map and can be colored by ESP with the Electrostatic Surface Coloring tool or the "coulombic" command with the "atoms" option (it cannot be done with the Coulombic GUI).  See the link above for details and suggested parameter settings.

I hope this helps,
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Dec 1, 2014, at 6:53 PM, "Hartzell Jr., Criss" <criss.hartzell at emory.edu> wrote:

> I am struggling to show an electrostatic surface on the solvent accessible surface for several related proteins. It works fine in Pymol with APBS but with Chimera I continue to get "surface calculation failed, mscalc returned code 5". I have read posts going back at least 5 years about this problem and I have tried all of the various work-arounds (vdwdef, split, probe radius and vertex density). Has this problem been solved? I am using version 1.8.1 on a PC. Is there a way to identify which part of the protein is causing the problem? 
> Criss Hartzell
> Professor
> Department of Cell Biology
> Emory University School of Medicine
> Atlanta, GA 30322

More information about the Chimera-users mailing list