[Chimera-users] show surface fails

Hartzell Jr., Criss criss.hartzell at emory.edu
Mon Dec 1 18:53:38 PST 2014

I am struggling to show an electrostatic surface on the solvent accessible surface for several related proteins. It works fine in Pymol with APBS but with Chimera I continue to get "surface calculation failed, mscalc returned code 5". I have read posts going back at least 5 years about this problem and I have tried all of the various work-arounds (vdwdef, split, probe radius and vertex density). Has this problem been solved? I am using version 1.8.1 on a PC. Is there a way to identify which part of the protein is causing the problem?

Criss Hartzell
Department of Cell Biology
Emory University School of Medicine
Atlanta, GA 30322


This e-mail message (including any attachments) is for the sole use of
the intended recipient(s) and may contain confidential and privileged
information. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution
or copying of this message (including any attachments) is strictly

If you have received this message in error, please contact
the sender by reply e-mail message and destroy all copies of the
original message (including attachments).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20141202/a4cbda59/attachment.html>

More information about the Chimera-users mailing list