[Chimera-users] show surface fails

Hartzell Jr., Criss criss.hartzell at emory.edu
Tue Dec 2 16:58:45 PST 2014

I found that subdividing the structure with Surfcat did the trick, although molmap will likely be useful for other situations. Thanks for pointing me in the right direction.

Criss Hartzell
Department of Cell Biology
Emory University School of Medicine
Atlanta, GA 30322
404-242-5719 (cell)

For Fedex, UPS, other courier:
Criss Hartzell
615 Michael St.
535 Whitehead Building
Emory University
Atlanta, GA 30322

From: Elaine Meng [meng at cgl.ucsf.edu]
Sent: Tuesday, December 02, 2014 12:12 PM
To: Hartzell Jr., Criss
Cc: chimera-users at cgl.ucsf.edu
Subject: Re: [Chimera-users] show surface fails

Hello Criss Hartzell,
Sorry about the difficulties.  The basic problem still exists, but there is at least one solution, a completely different method of surface generation.

It sounds like you already tried #1 and 2 in the following, but I recommend using the "molmap" command as detailed in workaround #3:

Basically molmap is used to simulate a density map from the atoms.  An isosurface is shown for that simulated map and can be colored by ESP with the Electrostatic Surface Coloring tool or the "coulombic" command with the "atoms" option (it cannot be done with the Coulombic GUI).  See the link above for details and suggested parameter settings.

I hope this helps,
Elaine C. Meng, Ph.D.
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Dec 1, 2014, at 6:53 PM, "Hartzell Jr., Criss" <criss.hartzell at emory.edu> wrote:

> I am struggling to show an electrostatic surface on the solvent accessible surface for several related proteins. It works fine in Pymol with APBS but with Chimera I continue to get "surface calculation failed, mscalc returned code 5". I have read posts going back at least 5 years about this problem and I have tried all of the various work-arounds (vdwdef, split, probe radius and vertex density). Has this problem been solved? I am using version 1.8.1 on a PC. Is there a way to identify which part of the protein is causing the problem?
> Criss Hartzell
> Professor
> Department of Cell Biology
> Emory University School of Medicine
> Atlanta, GA 30322


This e-mail message (including any attachments) is for the sole use of
the intended recipient(s) and may contain confidential and privileged
information. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution
or copying of this message (including any attachments) is strictly

If you have received this message in error, please contact
the sender by reply e-mail message and destroy all copies of the
original message (including attachments).

More information about the Chimera-users mailing list