[Chimera-users] Chimera Errors

Elaine Meng meng at cgl.ucsf.edu
Sun Apr 18 09:28:30 PDT 2021

Hi Henry,
I see you are running a local copy of Autodock Vina and that some error appears in the Reply Log after you try to run it... you could just say that, instead of sending a 5-minute movie, since it's not possible to read the Reply Log in the movie (too blurry). That's still really not enough information, so instead of sending e-mail here, right after you get the error,  please use menu: Help... Report a Bug which would automaticaly send us the Reply Log contents and other information.  In the bug report, please include a short description of what you did... it would also be useful to attach a session file to the report, and your email address if you want updates on what we find.

However, see also the warning in the help page for this tool in Chimera:

"this tool only allows docking a single ligand with very limited sampling. For a more intensive sampling of space, as needed for most research applications, or access to other options such as ligand database search, we recommend running the locally installed copy of AutoDock Vina directly (not using Chimera). Chimera can still be used to view the output."

Elaine C. Meng, Ph.D.                       
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Apr 18, 2021, at 8:36 AM, Henry Shook <henry.w.shook at gmail.com> wrote:
> Chimera Team, 
> I have been using Chimera to test several Sialic Acid isomers on the Sars-CoV-2 spike protein over the past couple of months and a couple of days ago, I have been getting this error telling me that there was an "application stderr" and "application stdout". Previously to a couple of days ago, anytime I tried to run it during the day, this message would show up, however, I was able to run the docks from 9-12 pm at night without any problem, so I just worked on the docking during that time. Now, no matter what time I run the docks at, this message shows up. I have not changed any procedures from when I started until now. Is there a way I can fix this problem? I attached a screen recording of my procedures and how I arrived at the problem. Here is a link if the video does not load.  
> Thanks!
> Henry Shook

More information about the Chimera-users mailing list