[Chimera-users] measure rotation

Jesse M. Hansen jhansen6 at uw.edu
Fri May 8 15:38:49 PDT 2020


I repeatedly have this issue and no idea how to fix it.  I send the same files to colleague and they cannot reproduce it.  We cannot figure out whether it's some minor detail I am doing, or it's my version of chimera.

When I try "measure rotation #1 #2" the axis ends up either pretty off center or WAY far away (like 20 protein widths away).

have tried:

  *   centering volume and resaving, fitting models into map and resaving.  Opening and all looks correct.
  *   tried opening pdb first then maps, or maps first then pdb. Both seem to give different results but neither are precisely down the actual axis of my helical protein despite having centered it.
  *   adding "coordinateSystem #" to the command has no effect.  The axis that appears is now as long as my box, but it's still not centered

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200508/0a99f43a/attachment.html>

More information about the Chimera-users mailing list