[Chimera-users] Bond-type error

Laia Ferrer Duran laia.ferrerd at e-campus.uab.cat
Sat Oct 12 13:41:17 PDT 2019


I recently started using chimera for one project from university.
At first I worked in the university computer that it had the program.
Today, as I have to work from home I downloaded the latest version of
chimera in the web page and I tried to do a dock prep in the protein from
DB 2am9.

With the receptor it worked well, but when I done it with the ligand TES it
seems to have a problem with the add charges fase.
I searched first in all you webs and all it seems to say is that the
molecular structure isn't correct but I really think there isn't a problem
with the structure because with exactly the same steps it used to work in
the university computer.

The error says:
(TES) sh: 1: C:/Program: not found

(TES) /usr/bin/antechamber: Fatal Error!

(TES) Cannot properly run "C:/Program Files/Chimera
1.14rc/bin/amber18/bin/bondtype -j part -i ANTECHAMBER_BOND_TYPE.AC0 -o

Failure running ANTECHAMBER for residue TES
Check reply log for details

I don't know if it could be some problem with my program or if I should
change the configuration of the program or what it is that isn't working.

Thanks in advanced and I look forward you answer.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20191012/c6755cae/attachment.html>

More information about the Chimera-users mailing list