[Chimera-users] Other Tools button not present in the Segment Map Dialog

silvia desanctis silviadesanctis at gmail.com
Wed Apr 13 03:16:00 PDT 2016

Thank you Elaine, you were right the 1.11 release does really have this
Other tools row!

Thanks again

On Tue, Apr 12, 2016 at 7:06 PM, Elaine Meng <meng at cgl.ucsf.edu> wrote:

> Dear Silvia,
> I have tried both the 1.12 daily build and the 1.11 release candidate on
> Mac and do not have this problem, that is, in Segment Map I do see the
> "Other tools" row of options when I click the Shortcuts button.  The
> Segment Map dialog title bar says: Segment Map (Segger v1.9.4) and you can
> doublecheck your Chimera version with menu: Help… About UCSF Chimera.
> If you really do have either of the Chimera versions mentioned above but
> still no “Other tools,” I have no idea other than to suggest you use menu:
> Help… Report a Bug.
> Best,
> Elaine
> ----------
> Elaine C. Meng, Ph.D.
> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
> > On Apr 12, 2016, at 6:10 AM, silvia desanctis <silviadesanctis at gmail.com>
> wrote:
> >
> > Dear all,
> > I have performed a segmentation on my map but if I click the Shortcuts
> button in the Segment Map dialog I cannot see the Other Tools section where
> I would select the Fit, Extract, rSeg or SegLoop tools. Why not? I updated
> to the daily built version of Chimera just yesterday so I have no idea why
> this complete line of tools is missing.
> > Greeetings
> > Silvia
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20160413/909e1d99/attachment.html>

More information about the Chimera-users mailing list