[Chimera-users] Other Tools button not present in the Segment Map Dialog

Elaine Meng meng at cgl.ucsf.edu
Tue Apr 12 10:06:00 PDT 2016

Dear Silvia,
I have tried both the 1.12 daily build and the 1.11 release candidate on Mac and do not have this problem, that is, in Segment Map I do see the "Other tools" row of options when I click the Shortcuts button.  The Segment Map dialog title bar says: Segment Map (Segger v1.9.4) and you can doublecheck your Chimera version with menu: Help… About UCSF Chimera.

If you really do have either of the Chimera versions mentioned above but still no “Other tools,” I have no idea other than to suggest you use menu: Help… Report a Bug. 
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Apr 12, 2016, at 6:10 AM, silvia desanctis <silviadesanctis at gmail.com> wrote:
> Dear all,
> I have performed a segmentation on my map but if I click the Shortcuts button in the Segment Map dialog I cannot see the Other Tools section where I would select the Fit, Extract, rSeg or SegLoop tools. Why not? I updated to the daily built version of Chimera just yesterday so I have no idea why this complete line of tools is missing.
> Greeetings
> Silvia

More information about the Chimera-users mailing list