[Chimera-users] Failed to prepare receptor for AutoDock Vina

William McDonald pchem at ucsc.edu
Thu Oct 9 16:28:09 PDT 2014

Hello Chimera users,

I am attempting to learn ligand docking using autodock vina in Chimera. I
am using a local copy of AutoDock Vina, and Chimera 1.9 (64 bit) for mac os
10.9.5. I have added H atoms to the ligand prior to loading the structure
into Chimera. I added H atoms to the protein within Chimera. However, when
I run AutpDock Vina I receive the error:

ValueError: Could not find atomic number for Ha Ha
failed to prepare receptor for AutoDock Vina; please look in Reply Log to
see errors.

I thought that this could be because of the H atoms added to CA atoms are
named HA by default, however if I change the HA atom names to H, I still
get the same error. I can verify that there are no atoms named "Ha" in the
structure. What am I doing wrong?

Thanks for your time.

William J. McDonald
Postdoctoral Scholar
Department of Chemistry and Biochemistry
University of California, Santa Cruz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20141009/674976dd/attachment.html>

More information about the Chimera-users mailing list