[Chimera-users] recent malfunction of reading ConSurf .chimerax files

Elaine Meng meng at cgl.ucsf.edu
Fri Nov 28 10:06:00 PST 2014

Hi Alex,
Please use Chimera menu: Help… Report a Bug, include brief description and your email address if you wish a response.  Also in this case it is important to attach an example chimerax file to the report so that we might be able to reproduce the problem.

In general, when I use chimerax files that get server results, I save those results in a Chimera session for later use.  I don’t know if it is at all related to the error message you describe, but if the chimerax includes an URL to the results at the website, be aware that they may eventually delete the results, i.e. they don’t store them forever.
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Nov 28, 2014, at 8:10 AM, Alec Zander <alec.zander at gmail.com> wrote:

> Hello world of Chimera users,
> I use Chimera to visualize results from the ConSurf server. I ran some ConSurf jobs a while ago, downloaded the .chimerax files for offline viewing, and was happily using Chimera to do so. However, a few days ago, Chimera started hanging upon trying to load these very same files, and I get
> Chimera Launcher Error
> chimera exited abnormally; the exit code was: -805306369
> I've gotten this same error for both Chimera v 1.9 and 1.10; Windows 7 Pro reports that pythonw.exe is not responding. I don't understand the cause of this error, and the Chimera debug executable seems to hang too. What to do?
> Best regards,
> Alex
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list