[Chimera-users] recent malfunction of reading ConSurf .chimerax files

Alec Zander alec.zander at gmail.com
Fri Nov 28 08:10:46 PST 2014

Hello world of Chimera users,

I use Chimera to visualize results from the ConSurf server. I ran some
ConSurf jobs a while ago, downloaded the .chimerax files for offline
viewing, and was happily using Chimera to do so. However, a few days ago,
Chimera started hanging upon trying to load these very same files, and I get

Chimera Launcher Error
chimera exited abnormally; the exit code was: -805306369

I've gotten this same error for both Chimera v 1.9 and 1.10; Windows 7 Pro
reports that pythonw.exe is not responding. I don't understand the cause of
this error, and the Chimera debug executable seems to hang too. What to do?

Best regards,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20141128/4e67ff90/attachment.html>

More information about the Chimera-users mailing list