[Chimera-users] Issues with play radial command

Tom Goddard goddard at sonic.net
Wed Nov 5 11:34:26 PST 2014

Hi Vamsee,

  This is a bug.  It is fixed in tonight’s daily build and tomorrow’s Chimera 1.10 release.  The bug was introduced in Chimera 1.8 when identical surfaces no longer copied surface coordinates, a feature that is being used when you display many identical virus protein surfaces.


On Nov 5, 2014, at 9:33 AM, vamsee wrote:

> Hello All,
> I am having issues with using the play radial command. I am working with a virus capsid and the play radial command scrambles all the subunits. I've tried it with different viruses and it consistently messes up. I've tried using the example script on the chimera website with little luck. I am attaching a movie to this e-mail that shows what I mean. Please advise. 
> Thank you in advance,
> Vamsee
> <playradial.webm>_______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20141105/95f22b14/attachment.html>

More information about the Chimera-users mailing list