[Chimera-users] chimera and modeller

Eric Pettersen pett at cgl.ucsf.edu
Fri Mar 15 17:36:46 PDT 2013

On Mar 10, 2013, at 2:48 PM, Tomek Wlodarski wrote:

> Hi!
> I am trying to run Modeller from Chimera (Model/Refine Loops).
> I have downloaded the newest version of both, and I can run Modeller as a stand alone software via python.
> As a location of Modeller exe I put:
> /usr/lib/modeller9.11/bin/mod9.11
> however when I try to run this it does nothing... 
> Status is "completed" while State is "running" and Run time is (-).
> On the other hand I can run via Modeller server..
> When I tried to run /usr/lib/modeller9.11/bin/mod9.11
> I got:
> FATAL ERROR: MODINSTALL9v11 environment variable not set: incomplete MODELLER installation

This last part:  do you mean you tried to run Modeller from outside Chimera and got that error?  If so, then you should really ask on the Modeller mailing list:



                        Eric Pettersen
                        UCSF Computer Graphics Lab

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20130315/bb5fbfa3/attachment.html>

More information about the Chimera-users mailing list