[Chimera-users] Chimera shutsdown when opening sideview

Greg Couch gregc at cgl.ucsf.edu
Mon Apr 29 10:51:44 PDT 2013

Hi Vamsee,

This sounds exactly like the bug that Chimera exposed in Ubuntu 12.10's 
Intel graphics driver. As you note, the workaround is to open the Side 
View tool before opening any data files. The real solution, however, is 
to update to a newer version of Linux with a newer Intel graphics 
driver. The Linux Intel graphics drivers are evolving quickly right now, 
with dramatic performance improvements, but sometimes the released 
versions don't work with Chimera, so be prepared to use an older version 
of Linux (since downgrading the driver is often only possible by using 
an older Linux distribution).

BTW, Unbuntu 13.04 Intel graphics driver work, so the next verison of 
LinuxMint might work too. So if try LinuxMinut 201303, please let us know.



On 4/27/2013 9:42 AM, vamsee wrote:
> Hi Elaine,
> I have recently moved to Linuxmint 14 from Windows 7. I can open virus 
> capsids very easily (much more easier than in Windows 7, which is 
> pretty sweet). But, every time I try to open the Side View option from 
> the menu, Chimera shuts down. I have tried version 1.7 and 1.8rc. Both 
> exhibit the same behavior.
> The interesting thing is, I can open all the other tabs (Effects, 
> Lighting etc.) on that window from the menu. But when I click on Side 
> View, Chimera crashes immediately with no bug report (Its almost like 
> the process never existed). So, I tried starting chimera from the 
> command line with the Side View option enabled (sudo chimera --start 
> "Side View"). That started the Side View window and that stayed even 
> after I opened my models. I then closed the Side View and re-opened it 
> from the menu bar this time in the same chimera session. That worked 
> again. So, I am kind of at a loss though I seem to have a work around 
> for now.
> I have used the same features on Windows 7 (I still do using a virtual 
> machine inside Linux) and they work fine. Any reason why this would 
> happen?
> My computer specifications
> Processor : Intel® Core™ i7-2630QM CPU @ 2.00GHz × 8
> Memory : 8Gb
> Onboard Video : Intel® Sandybridge Mobile
> OS : LinuxMint 14
> Thank you
> Vamsee

More information about the Chimera-users mailing list