[Chimera-users] Chimera shutsdown when opening sideview

vamsee vamseedharr at gmail.com
Sat Apr 27 09:42:43 PDT 2013

Hi Elaine,

I have recently moved to Linuxmint 14 from Windows 7. I can open virus
capsids very easily (much more easier than in Windows 7, which is pretty
sweet). But, every time I try to open the Side View option from the menu,
Chimera shuts down. I have tried version 1.7 and 1.8rc. Both exhibit the
same behavior.

The interesting thing is, I can open all the other tabs (Effects, Lighting
etc.) on that window from the menu. But when I click on Side View, Chimera
crashes immediately with no bug report (Its almost like the process never
existed). So, I tried starting chimera from the command line with the Side
View option enabled (sudo chimera --start "Side View"). That started the
Side View window and that stayed even after I opened my models. I then
closed the Side View and re-opened it from the menu bar this time in the
same chimera session. That worked again. So, I am kind of at a loss though
I seem to have a work around for now.

I have used the same features on Windows 7 (I still do using a virtual
machine inside Linux) and they work fine. Any reason why this would happen?

My computer specifications

Processor : Intel® Core™ i7-2630QM CPU @ 2.00GHz × 8
Memory : 8Gb
Onboard Video : Intel® Sandybridge Mobile
OS : LinuxMint 14

Thank you

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20130427/375c1cb9/attachment.html>

More information about the Chimera-users mailing list