[Chimera-users] Chimera Modeller interface trouble

Eric Pettersen pett at cgl.ucsf.edu
Fri Mar 16 12:12:39 PDT 2012

On Mar 16, 2012, at 7:56 AM, Karel Berka wrote:

> Dear all,
> I have a strange problem with Chimera 1.6.1 Modeller (9.10) interface
> - when I tried to prepare a model based on template 3DDQ (CDK2
> kinase), it showed that Modeller locally is running: 0%, but it stayed
> on this value. When I checked Task list, I have found that although it
> is still "running", the result was "progress: finished" with no
> protein model produced.
> I dwelwed more and I later found that Modeller script was prepared,
> but Modeller was unable to start due to the misspelling between
> sequence used for the template (probably from SEQRES) and sequence
> calculated from template structure. When I deleted residues that
> Modeller was unable to find in the structure, I was able to build the
> models.

Hi Karel,
	I can reproduce this problem, so I will be opening a ticket in the  
Chimera bug-tracking database with you on the recipient list so you'll  
know when it gets fixed.  The problems seems limited to 3DDQ since  
other structures I tried worked fine, though I don't doubt there would  
be other structures that could produce them problem that share  
whatever feature of 3DDQ that is causing this.

> As for the web homology modelling interface - I was also unable to get
> model from Opal server, probably for the same reason.

Well, changes I made on the web server have screwed up the Modeller  
web service for the last two days (fixed now), so it's not certain  
that the web server problem is the same -- though I would expect the  
same failure for 3DDQ.

> What to repair in Chimera to get Modeller interface running? because
> otherwise it seems like homology modelling is not working at all,
> which is not true.

I'll share whatever remedy I come up with via the Trac ticket.


                         Eric Pettersen
                         UCSF Computer Graphics Lab

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20120316/3e848fda/attachment.html>

More information about the Chimera-users mailing list