[Chimera-users] Chimera Modeller interface trouble

Karel Berka karel.berka at upol.cz
Fri Mar 16 07:56:27 PDT 2012

Dear all,

I have a strange problem with Chimera 1.6.1 Modeller (9.10) interface
- when I tried to prepare a model based on template 3DDQ (CDK2
kinase), it showed that Modeller locally is running: 0%, but it stayed
on this value. When I checked Task list, I have found that although it
is still "running", the result was "progress: finished" with no
protein model produced.

I dwelwed more and I later found that Modeller script was prepared,
but Modeller was unable to start due to the misspelling between
sequence used for the template (probably from SEQRES) and sequence
calculated from template structure. When I deleted residues that
Modeller was unable to find in the structure, I was able to build the

As for the web homology modelling interface - I was also unable to get
model from Opal server, probably for the same reason.

What to repair in Chimera to get Modeller interface running? because
otherwise it seems like homology modelling is not working at all,
which is not true.

Best wishes

Karel "Krápník" Berka

P.S.: I have tried both Win64 and Debian64 binaries of Chimera 1.6.1.

RNDr. Karel Berka, Ph.D.
Palacký University in Olomouc
Faculty of Science
Department of Physical Chemistry
tř. 17. listopadu 1192/12
771 46 Olomouc
tel: +420-585634769
fax: +420-585634769
e-mail: karel.berka at upol.cz


More information about the Chimera-users mailing list