[Chimera-users] Attribute Error!

Eric Pettersen pett at cgl.ucsf.edu
Tue Jan 10 11:17:15 PST 2012

On Jan 7, 2012, at 9:18 PM, Asma Tahir wrote:

> Greetings!
> I encountered error while using the Modeller tools from the  
> Structure Menu. I have tried this function using .aln , .pir, .ali  
> files but i encountered problem. The error is as below:
> Attribute Error: Templateseq instance has no attribute 'status'.

Hi Asma,
	I have now fixed the above error and the fix will be in the next 1.6  
daily build.  Nonetheless, the error occurred in code that only gets  
executed if there is an error fetching models from the RCSB web site,  
so getting the fixed version won't really help with the main problem:   
fetching PDB files.

>  If I will try to fetch PDB through ID, it is giving me error of  
> "Error during PDB fetch". I read the archives of the chimera on site  
> and changed the www.rcsb.org to the IP Address, as written, in  
> init.py and fetch.py but still the same error.
> I am using Windows 7. The downloaded chimera version is 1.5.3 win 64.

Does your site require a "http proxy" for web access to the Internet?   
If so, you need to configure Chimera to use the same settings as your  
web browser.  Check out the "Web Access" part of this page:


If not, make sure you can reach www.rcsb.org using your normal web  
browser.  If you can, then file a bug report using Help->Report A Bug  
in Chimera.


                         Eric Pettersen
                         UCSF Computer Graphics Lab

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20120110/ce31474c/attachment.html>

More information about the Chimera-users mailing list