[Chimera-users] chimera ?

Alexander Spyros Maris alexander.s.maris at vanderbilt.edu
Fri Feb 25 19:21:41 PST 2011

Thank you Dr. Meng! Downloading the protein from the PDB worked, so I'll do
this from now on.

On Fri, Feb 25, 2011 at 1:22 PM, Elaine Meng <meng at cgl.ucsf.edu> wrote:

> Hi Alexander,
> I don't know how that error message occurs, maybe the others will have some
> idea.  It sounds like you wouldn't be able to fetch anything from the PDB.
> In Chimera, I can fetch that entry and others from the PDB without problem.
>  I also tried turning off my internet connection first to see what error
> message results, but it is a different message from what you reported.  You
> could try using Help... Report a Bug in the Chimera menu and describe how
> you got the message, and include your email address if you want feedback.
> To be able to go through the tutorial now, however, you could just go to
> the PDB web site,
> <http://www.rcsb.org/pdb/home/home.do>
> search for entry 1d86, download the PDB file (text) to your computer in
> some location where you will be able to find it in a file browser, then open
> the file as a local file from Chimera (use File... Open in the menu and
> browse to its location). Then proceed with the tutorial.
> I hope this helps,
> Elaine
> -----
> Elaine C. Meng, Ph.D.
> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
> On Feb 24, 2011, at 5:10 PM, Alexander Spyros Maris wrote:
> > Hi, I was attempting to start part of the tutorial by fetching "1d86"
> from the PDB on my windows PC when I got the error message "No connection
> because the target refused." Do you know how I can fix this?
> > Thanks!

Alex Maris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20110225/7a2329a5/attachment.html>

More information about the Chimera-users mailing list