<html><head><meta http-equiv="Content-Type" content="text/html charset=utf-8"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">These Chimera crashes are very likely caused by a graphics driver bug. &nbsp;These are especially common on Nvidia Quadro cards because very few people use those cards so the drivers seem worse than for consumer cards. &nbsp;You would only use such a card to support stereoscopic rendering with LCD shutter glasses, as you mention.<div class=""><br class=""></div><div class="">At any rate, the only thing likely to fix these crashes is to install either a newer or older graphics driver that does not hit the bugs.</div><div class=""><br class=""></div><div class="">If you use Chimera menu entry Help / Report a Bug… you can send us a report that includes your graphics driver version. &nbsp;We can discuss the problem more through via our bug reporting system.</div><div class=""><br class=""></div><div class=""><span class="Apple-tab-span" style="white-space:pre">        </span>Tom</div><div class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Oct 12, 2016, at 3:17 AM, Yanni Goudeuk &lt;<a href="mailto:goudeuk@gmail.com" class="">goudeuk@gmail.com</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class=""><div dir="ltr" class=""><div class="">Hello Chimera developers</div><div class=""><br class=""></div><div class="">I've got the latest chimera (1.11.2rc), installed on windows 7 (64bit).</div><div class="">My card is Nvidia Quadro K2000 and is using the latest drivers: 369.49</div><div class="">- <i class="">3D OpenGL stereo</i> is <i class="">enabled</i> under "<i class="">manage 3D settings"</i> in <i class="">nvidia Control Panel</i></div><div class=""><br class=""></div><div class="">My problem is that chimera crashes a few minutes after I open a .pyc file.</div><div class="">Sometimes it will crash when I add a map in "<i class="">model panel</i>", sometimes when I rotate the structure, sometimes when I go though the tabs under "<i class="">Favourites</i>" --&gt; "<i class="">Side view</i>". This is happening with other .pyc files too. I can also confirm that this is happening with older versions of chimera.</div><div class=""><br class=""></div><div class=""><br class=""></div><div class="">Please have a look at the Application error log from event viewer:</div><div class=""><br class=""></div><div class="">The program pythonw.exe version 0.0.0.0 stopped interacting with Windows 
and was closed. To see if more information about the problem is 
available, check the problem history in the Action Center control panel.
<br class="">&nbsp;Process ID: ab0
<br class="">&nbsp;Start Time: 01d2246bcf21dbd4
<br class="">&nbsp;Termination Time: 46
<br class="">&nbsp;Application Path: C:\Program Files\Chimera 1.11.2rc\bin\pythonw.exe
<br class="">&nbsp;Report Id: 3c965b43-905f-11e6-bd99-b8ca3a8bb0d4&nbsp;<br class=""></div><div class=""><br class=""></div><div class="">If you have any suggestions please let me know.</div><div class=""><br class=""></div><div class="">Many thanks</div></div>
_______________________________________________<br class="">Chimera-users mailing list: <a href="mailto:Chimera-users@cgl.ucsf.edu" class="">Chimera-users@cgl.ucsf.edu</a><br class="">Manage subscription: <a href="http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users" class="">http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users</a><br class=""></div></blockquote></div><br class=""></div></body></html>