<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">Hi Dan,<div>I wasn’t able to reproduce this problem. &nbsp;I just tested in Chimera 1.10.2 on 3 related proteins, with commands:</div><div><br></div><div>open 2mnr</div><div>open 1muc</div><div>open 4enl</div><div>delete :.b</div><div>mm #0 #1</div><div>mm #0 #2</div><div>tile</div><div>surf</div><div><br></div><div>… then invoking Coulombic Surface Coloring, just clicking Apply because all three surfaces were already chosen in the dialog. Image of the result attached (after applying publication preset 1). &nbsp;&nbsp;</div><div><br></div><div>I can’t think of any reason your system would behave differently, and all I can say is to make sure all the surfaces are chosen in the dialog. &nbsp;However, if that still doesn’t work you can always try submitting a bug report (menu: Help… Report a Bug) and attach the session so we could try to reproduce it.</div><div><br></div><div>Best,</div><div>Elaine</div><div><div>-----<br>Elaine C. Meng, Ph.D. &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<br>UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab<br>Department of Pharmaceutical Chemistry<br>University of California, San Francisco<br></div><div><br></div><div><img height="470" width="480" apple-width="yes" apple-height="yes" apple-inline="yes" id="4690812F-F341-4488-9BC1-F77139797456" src="cid:7F084832-4475-4F7F-951E-0309CBE9D0A2@cgl.ucsf.edu"></div>On May 13, 2016, at 11:10 AM, zona cat &lt;<a href="mailto:azrucu@yahoo.com">azrucu@yahoo.com</a>&gt; wrote:<br><br><blockquote type="cite">Good afternoon,<br><br>My name is Daniel Heller, and I am working with Helen Berman at Rutgers University on a PDB project.&nbsp;&nbsp;We are trying to analyze multiple DNA binding proteins simultaneously (via matchmaker) and looking to&nbsp;visualize the surface electrostatic potential of each structure as a tiled picture. We are deleting the&nbsp;nucleotide chains for all proteins when complexed with DNA. &nbsp;However, I am only able to get the surface&nbsp;electrostatic coloring for one structure (the reference structure), subsequent structures will not apply the&nbsp;columbic coloring after i hit apply, they just maintain the monotone default surface structure . &nbsp;Could you&nbsp;please help me with this issue.<br><br>Thank you very much,<br>Dan<br></blockquote><br></div></body></html>