<div dir="ltr"><div><div><div>The output of <b>chimera --debug</b> is:<br><br>initializing general preferences<br>loading Tix<br>initializing graphics<br>libGL error: unable to load driver: r600_dri.so<br>libGL error: driver pointer missing<br>libGL error: failed to load driver: r600<br>libGL error: unable to load driver: swrast_dri.so<br>libGL error: failed to load driver: swrast<br>X Error of failed request:  BadValue (integer parameter out of range for operation)<br>  Major opcode of failed request:  155 (GLX)<br>  Minor opcode of failed request:  3 (X_GLXCreateContext)<br>  Value in failed request:  0x0<br>  Serial number of failed request:  1419<br>  Current serial number in output stream:  1420<br><br></div>And the output of <b>CHIMERA/bin/linuxdist</b> is:<br><br>/etc/debian_version:<br>jessie/sid<br>/etc/lsb-release:<br>DISTRIB_ID=Ubuntu<br>DISTRIB_RELEASE=14.04<br>DISTRIB_CODENAME=trusty<br>DISTRIB_DESCRIPTION=&quot;Ubuntu 14.04.3 LTS&quot;<br>/etc/os-release:<br>NAME=&quot;Ubuntu&quot;<br>VERSION=&quot;14.04.3 LTS, Trusty Tahr&quot;<br>ID=ubuntu<br>ID_LIKE=debian<br>PRETTY_NAME=&quot;Ubuntu 14.04.3 LTS&quot;<br>VERSION_ID=&quot;14.04&quot;<br>HOME_URL=&quot;<a href="http://www.ubuntu.com/">http://www.ubuntu.com/</a>&quot;<br>SUPPORT_URL=&quot;<a href="http://help.ubuntu.com/">http://help.ubuntu.com/</a>&quot;<br>BUG_REPORT_URL=&quot;<a href="http://bugs.launchpad.net/ubuntu/">http://bugs.launchpad.net/ubuntu/</a>&quot;<br><br>/proc/cpuinfo:<br>cpu: 4 GenuineIntel Intel(R) Core(TM) i3 CPU       M 370  @ 2.40GHz (x86_64)<br>cpu MHz: 2399.000<br>cache: 3072 KB<br><br>/proc/meminfo:<br>MemTotal:        3908624 kB<br><br>Graphics:<br>01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Park [Mobility Radeon HD 5430/5450/5470]<br><br><br></div>Thank you very much for your help!!<br><br></div>Quim<br></div><div class="gmail_extra"><br><div class="gmail_quote">2016-02-07 9:38 GMT+01:00 Michael Elbaum <span dir="ltr">&lt;<a href="mailto:michael.elbaum@weizmann.ac.il" target="_blank">michael.elbaum@weizmann.ac.il</a>&gt;</span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">




<div bgcolor="#FFFFFF">
<div style="direction:ltr;font-family:Tahoma;color:#000000;font-size:10pt">I installed Chimera on an old all-in-one iMac with AMD RV630/M76 [Mobility Radeon HD 2600/ 2700]. It worked fine under Ubuntu 12.04, but stubbornly stopped working after upgrading
 the OS. Eventually I gave up and went back to 12.04 with the &quot;radeon&quot; driver. It works smoothly at least for what I&#39;ve needed so far.<br>
Michael<br>
<br>
<div style="font-family:Times New Roman;color:#000000;font-size:16px">
<hr>
<div style="direction:ltr"><font face="Tahoma" color="#000000" size="2"><b>From:</b> <a href="mailto:chimera-users-bounces@cgl.ucsf.edu" target="_blank">chimera-users-bounces@cgl.ucsf.edu</a> [<a href="mailto:chimera-users-bounces@cgl.ucsf.edu" target="_blank">chimera-users-bounces@cgl.ucsf.edu</a>] on behalf of Greg Couch [<a href="mailto:gregc@cgl.ucsf.edu" target="_blank">gregc@cgl.ucsf.edu</a>]<br>
<b>Sent:</b> Sunday, February 07, 2016 04:21<br>
<b>To:</b> Quim Aguirre; <a href="mailto:chimera-users@cgl.ucsf.edu" target="_blank">chimera-users@cgl.ucsf.edu</a><br>
<b>Subject:</b> Re: [Chimera-users] Chimera does not run<br>
</font><br>
</div>
<div></div>
<div><span class="">Try running &quot;chimera --debug&quot; and CHIMERA/bin/linuxdist and sending me the output from both programs.  That said, it&#39;s probably a problem with the graphics driver.  If you have AMD or NVIDIA graphics, try installing the proprietary graphics driver -- the
 proprietary drivers are much faster than the open source ones.  If you have Intel graphics, then the best way to get a better driver is to upgrade to a newer version of Ubuntu.  If you have AMD graphics and it still doesn&#39;t work with the proprietary driver,
 then try the Chimera daily build (can&#39;t remember if that happened with Ubuntu 14.04, but it is a problem with 15.04 -- the open source AMD driver works in 15.04 but is slower than the proprietary AMD driver).<br>
<br>
    HTH,<br>
<br>
   Greg<br>
<br>
<div>On 2/6/2016 2:41 PM, Quim Aguirre wrote:<br>
</div>
</span><blockquote type="cite"><span class="">
<div dir="ltr">
<div>
<div>
<div>
<div>
<div>Dear Sir/Madame,<br>
<br>
</div>
I have recently installed Chimera on my computer which has Ubuntu 14.04 as OS. The followed the installation instructions of this link:
<a href="https://www.cgl.ucsf.edu/chimera/data/downloads/1.6.2/linux.html" target="_blank">
https://www.cgl.ucsf.edu/chimera/data/downloads/1.6.2/linux.html</a> <br>
</div>
I executed the chimera-1.10.2-linux_x86_64.bin file, added the symbolic link in <code>
/usr/local/bin/chimera</code>, and the installation appeared to succeed. However, then I tried to run the program but the application was not able to start. There was no error message. It just runs a loading window for a second but then it is closed automatically.<br>
</div>
What should I do to be able to install the program properly?<br>
<br>
</div>
Thank you very much for your attention,<br>
<br>
</div>
Quim
<div>
<div><img src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif"></div>
</div>
-- <br>
<div>
<div dir="ltr">
<div><b>Joaquim Aguirre Plans</b><br>
</div>
<div>Student of the MSc Bioinformatics for Health Sciences (UPF/UB)<br>
</div>
<div>Graduate in Biotechnology (UAB), specialization in Biotechnology of Processes<br>
</div>
<div>[Tel.] <a href="tel:%2B34%20692%20352%20112" value="+34692352112" target="_blank">+34 692 352 112</a><br>
</div>
<div><a href="mailto:quim.aguirre@gmail.com" target="_blank">quim.aguirre@gmail.com</a><br>
</div>
<a href="mailto:joaquim.aguirre01@estudiant.upf.edu" target="_blank">joaquim.aguirre01@estudiant.upf.edu</a><br>
</div>
</div>
</div>
<br>
<fieldset></fieldset> <br>
</span><span class=""><pre>_______________________________________________
Chimera-users mailing list
<a href="mailto:Chimera-users@cgl.ucsf.edu" target="_blank">Chimera-users@cgl.ucsf.edu</a>
<a href="http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users" target="_blank">http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users</a>
</pre>
</span></blockquote>
<br>
</div>
</div>
</div>
</div>

</blockquote></div><br><br clear="all"><br>-- <br><div class="gmail_signature"><div dir="ltr"><div><b>Joaquim Aguirre Plans</b><br></div><div>Student of the MSc Bioinformatics for Health Sciences (UPF/UB)<br></div><div>Graduate in Biotechnology (UAB), specialization in Biotechnology of Processes<br></div><div>[Tel.] +34 692 352 112<br></div><div><a href="mailto:quim.aguirre@gmail.com" target="_blank">quim.aguirre@gmail.com</a><br></div><a href="mailto:joaquim.aguirre01@estudiant.upf.edu" target="_blank">joaquim.aguirre01@estudiant.upf.edu</a><br><img src="https://docs.google.com/uc?export=download&amp;id=0B1MgYq-CnHOxM0hNeWtSVUFYZzA&amp;revid=0B1MgYq-CnHOxUUM1MnA5WHNBN2c4Um11clJyUmlTZW9KV3BJPQ"></div></div>
</div>