<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    (The link is wrong, it should be <a
href="http://plato.cgl.ucsf.edu/pipermail/chimera-users/2015-February/010734.html">http://plato.cgl.ucsf.edu/pipermail/chimera-users/2015-February/010734.html</a>.)<br>
    <br>
    The radeon/nouveau and libstdc bug is fixed in the daily build.  It
    should have been backported for the 1.10.2 release, but it wasn't. 
    Mea cupla.<br>
    <br>
    I am very surprised that you had problems with the NVIDIA driver. 
    Historically, it has been less buggy than the open source driver and
    much faster, which is why I strongly recommend using the NVIDIA
    driver.  See <a
href="http://www.phoronix.com/scan.php?page=article&amp;item=nvidia_nouveau_2014&amp;num=1">http://www.phoronix.com/scan.php?page=article&amp;item=nvidia_nouveau_2014&amp;num=1</a>. 
    The NVIDIA driver is at least twice as fast as the open source one,
    and usually even faster.  The results are similar for older graphics
    cards.   The NVIDIA driver also supports OpenGL version 4.5, while
    nouveau is back somewhere before 4.2 (3.3?).<br>
    <br>
        HTH,<br>
    <br>
        Greg<br>
    <br>
    <div class="moz-cite-prefix">On 07/30/2015 12:52 PM, Peter L. wrote:<br>
    </div>
    <blockquote
cite="mid:CAK6B0PVrf2fnp8XuKfNgFu01YLEp8Dz6MHmpjRK0Zz71OjEbsw@mail.gmail.com"
      type="cite">
      <div dir="ltr">Hello,
        <div>Recently I used Chimera for a internship/volunteer work
          with my older brother, and it did not start up due to some
          seemingly graphics drivers problems. I'm running Ubuntu 15.04
          on a AMD radion 5450M on this machine and NVidea gtx 760 on
          another.  Both would not start up due to having</div>
        <div>libGL error: unable to load driver: nouveau_dri.so etc etc,</div>
        <div>as so documented here:  </div>
        <div><a moz-do-not-send="true"
href="http://plato.cgl.ucsf.edu/pipermail/chimera-users/2015February/010734.html">http://plato.cgl.ucsf.edu/pipermail/chimera-users/2015February/010734.html</a></div>
        <div><br>
        </div>
        <div>(Error from the NvIdia machine) and would not load r600.
          However both had the same fix, that seemigly works by removing
          the file /Chimera64-1.10.2/lib/libstdc++.so.6, I renamed it to
          libstdc++.so.6.bak in case I might need it, but it works on
          both machines now. It seems as some older libs are colliding
          with mesa drivers, and casung them to break, and removing this
          fixes the problem. Its been documented before with other
          programs here, where the fix is simular. <a
            moz-do-not-send="true"
href="http://askubuntu.com/questions/614422/problem-with-installing-steam-on-ubuntu-15-04">http://askubuntu.com/questions/614422/problem-with-installing-steam-on-ubuntu-15-04</a></div>
        <div>I also found that in the chimera mail I found, it was
          recommend to update some drivers, or Nvidia drivers, however,
          nvidia drivers for linux tend to break the system a lot or
          cause other problems.</div>
        <div><br>
        </div>
        <div>Hope this helps!,</div>
        <div>Peter</div>
        <div>
          <div><br>
          </div>
          <br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Chimera-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Chimera-users@cgl.ucsf.edu">Chimera-users@cgl.ucsf.edu</a>
<a class="moz-txt-link-freetext" href="http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users">http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>