<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Hi,<div class="">&nbsp; &nbsp; I am trying to get chimera run remotely on a linux server while logging into it from a mac terminal. I get the following error&nbsp;</div><div style="margin: 0px; font-family: Courier; background-color: rgb(0, 0, 0);" class=""><font color="#ffffff" size="2" class="">libGL error: failed to load driver: swrast</font></div><div style="margin: 0px; font-family: Courier; background-color: rgb(0, 0, 0);" class=""><font color="#ffffff" size="2" class="">X Error of failed request:&nbsp; GLXBadContextTag</font></div><div style="margin: 0px; font-family: Courier; background-color: rgb(0, 0, 0);" class=""><font color="#ffffff" size="2" class="">&nbsp; Major opcode of failed request:&nbsp; 150 (GLX)</font></div><div style="margin: 0px; font-family: Courier; background-color: rgb(0, 0, 0);" class=""><font color="#ffffff" size="2" class="">&nbsp; Minor opcode of failed request:&nbsp; 5 (X_GLXMakeCurrent)</font></div><div style="margin: 0px; font-family: Courier; background-color: rgb(0, 0, 0);" class=""><font color="#ffffff" size="2" class="">&nbsp; Serial number of failed request:&nbsp; 1386</font></div><div class=""><font color="#ffffff" size="2" class=""><span style="font-family: Courier; background-color: rgb(0, 0, 0);" class="">&nbsp;&nbsp;</span><span style="font-family: Courier; background-color: rgb(0, 0, 0);" class="">Current serial number in output stream:</span><span style="font-family: Courier; background-color: rgb(0, 0, 0);" class="">&nbsp; </span><span style="font-family: Courier; background-color: rgb(0, 0, 0);" class="">1386</span>&nbsp;</font></div><div class=""><br class=""></div><div class="">glxinfo gives me the following&nbsp;</div><div class=""><br class=""></div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">name of display: localhost:13.0</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">libGL: OpenDriver: trying /usr/lib/x86_64-linux-gnu/dri/tls/swrast_dri.so</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">libGL: OpenDriver: trying /usr/lib/x86_64-linux-gnu/dri/swrast_dri.so</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">libGL: driver does not expose __driDriverGetExtensions_swrast(): /usr/lib/x86_64-linux-gnu/dri/swrast_dri.so: undefined symbol: __driDriverGetExtensions_swrast</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">libGL: Can't open configuration file /mnt/raidc2/mhassan/.drirc: No such file or directory.</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">libGL: Can't open configuration file /mnt/raidc2/mhassan/.drirc: No such file or directory.</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">libGL error: failed to load driver: swrast</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">display: localhost:13&nbsp; screen: 0</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">server glx vendor string: SGI</div><div style="margin: 0px; font-size: 16px; font-family: Courier; color: rgb(255, 255, 255); background-color: rgb(0, 0, 0);" class="">server glx version string: 1.4</div><div class=""><br class=""></div><div class="">It seems to run fine from a linux computer but has problems with a mac. I am using X11 forwarding &nbsp;when I log in. I have X11 on my mac. Could someone please help me out?</div><div class=""><br class=""></div><div class="">Regards,</div><div class="">Mosavverul Hassan. &nbsp;</div></body></html>