<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hi Juan,<div><span class="Apple-tab-span" style="white-space:pre">        </span>It certainly does behave as you describe. &nbsp;Our Cytoscape expert (Scooter Morris) is out sick right now and I would need his assistance to determine how to fix the network information/nodes so that the Chimera-&gt;Cytoscape coloring works. &nbsp;So unfortunately it will probably be a few days before we can offer any kind of usable fix for this. &nbsp;I'll post something when it's available.</div><div><br></div><div>--Eric</div><div><div><br>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;Eric Pettersen<br>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;UCSF Computer Graphics Lab<br>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<a href="http://www.cgl.ucsf.edu">http://www.cgl.ucsf.edu</a><br><br></div><div><div>On Feb 9, 2015, at 6:39 AM, Juan Eiros Zamora &lt;<a href="mailto:j.eiros-zamora14@imperial.ac.uk">j.eiros-zamora14@imperial.ac.uk</a>&gt; wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">
  

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  
  <div bgcolor="#FFFFFF" text="#000000">
    Hi all,<br>
    <br>
    I am using Chimera 1.10.1 and Cytoscape 3.2.0, and have installed
    the structureViz2 plugin. <br>
    <br><p style="margin-bottom: 0cm">I use structureviz&nbsp; to open chimera
      through cytoscape and load an MD
      trajectory of a protein to create a RIN through Analysis --&gt;
      Residue
      interaction network...</p><p style="margin-bottom: 0cm">What I am trying to do is colour the
      nodes in cytoscape based on which chain they belong to. My protein
      has three chains, and in chimera I color each differently. In
      cytoscape, I go to apps --&gt; structureviz--&gt; synchronize
      residue
      colors. Here I am given two options. The first one is “Apply
      colors
      from current network view to associated Chimera models”: This one
      works fine, but it is not what I want. What I want to do is the
      second option: “Apply colors from associated Chimera models to
      current network view”, but when I clik on OK it does nothing.<br>
    </p><p style="margin-bottom: 0cm">Anybody having the same problem or
      some suggestions on how I might solve this? <br>
    </p><p style="margin-bottom: 0cm">Much appreciated, <br>
    </p><p style="margin-bottom: 0cm">Juan Eiros<br>
    </p>
    <title></title>
    <meta name="GENERATOR" content="LibreOffice 4.0.4.2 (Linux)">
    <style type="text/css">
        <!--
                @page { margin: 2cm }
                P { margin-bottom: 0.21cm }
        -->
        </style><br>
  </div>

_______________________________________________<br>Chimera-users mailing list<br><a href="mailto:Chimera-users@cgl.ucsf.edu">Chimera-users@cgl.ucsf.edu</a><br>http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users<br></blockquote></div><br></div><br><br></body></html>