<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Hi all,<br>
    <br>
    I am using Chimera 1.10.1 and Cytoscape 3.2.0, and have installed
    the structureViz2 plugin. <br>
    <br>
    <p style="margin-bottom: 0cm">I use structureviz  to open chimera
      through cytoscape and load an MD
      trajectory of a protein to create a RIN through Analysis --&gt;
      Residue
      interaction network...</p>
    <p style="margin-bottom: 0cm">What I am trying to do is colour the
      nodes in cytoscape based on which chain they belong to. My protein
      has three chains, and in chimera I color each differently. In
      cytoscape, I go to apps --&gt; structureviz--&gt; synchronize
      residue
      colors. Here I am given two options. The first one is “Apply
      colors
      from current network view to associated Chimera models”: This one
      works fine, but it is not what I want. What I want to do is the
      second option: “Apply colors from associated Chimera models to
      current network view”, but when I clik on OK it does nothing.<br>
    </p>
    <p style="margin-bottom: 0cm">Anybody having the same problem or
      some suggestions on how I might solve this? <br>
    </p>
    <p style="margin-bottom: 0cm">Much appreciated, <br>
    </p>
    <p style="margin-bottom: 0cm">Juan Eiros<br>
    </p>
    <title></title>
    <meta name="GENERATOR" content="LibreOffice 4.0.4.2 (Linux)">
    <style type="text/css">
        <!--
                @page { margin: 2cm }
                P { margin-bottom: 0.21cm }
        -->
        </style><br>
  </body>
</html>