<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <div class="moz-forward-container">Also, I am using Chimera v1.9.&nbsp;
      This is a new version I downloaded just a couple of days ago.&nbsp;
      Hadn't had a problem before using older versions.<br>
      <br>
      XBL<br>
      <br>
      -------- &#21407;&#22987;&#28040;&#24687; --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">&#20027;&#39064;: </th>
            <td>warning: Ignored bad PDB record found on line</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">&#26085;&#26399;: </th>
            <td>Thu, 05 Jun 2014 08:30:49 -0400</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">&#21457;&#20214;&#20154;: </th>
            <td>Xiao-Bo Li <a class="moz-txt-link-rfc2396E" href="mailto:x22li@uwaterloo.ca">&lt;x22li@uwaterloo.ca&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">&#25910;&#20214;&#20154;: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:chimera-users@cgl.ucsf.edu">chimera-users@cgl.ucsf.edu</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>Hello,

This morning I kept getting this error

"warning:  Ignored bad PDB record found on line nnn"

whenever I use the python script to try to open a pdb file.  The python 
script I'm using is the usual "chimera.openModels.open(pdbID, 
type='PDB')[0]".  This function call is how I've always been using 
Chimera, and this morning is the first time I'm getting this issue.

I dont see a problem with my internet connection, and I can open the PDB 
file using File-&gt;Fetch by ID, so it doesn't seem like the pdb file has 
any problems.  Only the python script gives me problems. Is anyone else 
experiencing this problem?

Best,

XBL
</pre>
      <br>
    </div>
    <br>
  </body>
</html>