<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><font face="Courier">Hello,</font><div><font face="Courier"><br></font></div><div><font face="Courier">I am currently trying to import Chimera modules into a non-Chimera python installation. &nbsp;I have referenced previous messages from this mailing list (<a href="http://www.cgl.ucsf.edu/pipermail/chimera-users/2009-March/003620.html">http://www.cgl.ucsf.edu/pipermail/chimera-users/2009-March/003620.html</a>), and have added the relevant paths to Chimera in the LD_LIBRARY_PATH, PYTHONPATH, and CHIMERA environment variables.</font></div><div><font face="Courier"><br></font></div><div><font face="Courier">However when I try to import Chimera, Midas or "import chimeraInit" followed by "chimeraInit.init([])" I receive the following error:</font></div><div><font face="Courier"><br></font></div><div><div><font face="Courier">&gt;&gt;&gt; import chimeraInit</font></div><div><font face="Courier">&gt;&gt;&gt; chimeraInit.init([])</font></div><div><font face="Courier">Traceback (most recent call last):</font></div><div><font face="Courier">&nbsp; File "&lt;stdin&gt;", line 1, in &lt;module&gt;</font></div><div><font face="Courier">&nbsp; File "/Applications/Chimera.app/Contents/Resources/share/chimeraInit.py", line 594, in init</font></div><div><font face="Courier">&nbsp; &nbsp; import chimera</font></div><div><font face="Courier">&nbsp; File "/Applications/Chimera.app/Contents/Resources/share/chimera/__init__.py", line 16, in &lt;module&gt;</font></div><div><font face="Courier">&nbsp; &nbsp; from _chimera import BBox, Camera, Color, ColorGroup, DirectionalLight, LODControl, Lens, LensViewer, Light, Material, MaterialColor, Model, NoGuiViewer, OGLFont, OSLAbbreviation, OpenModels, OpenState, PathFinder, PixelMap, Plane, Point, PositionalLight, Selectable, SharedState, SpotLight, Sphere, Texture, TextureColor, TrackChanges, Vector, Viewer, X3DScene, Xform</font></div><div><font face="Courier">ImportError: dlopen(/Applications/Chimera.app/Contents/Resources/lib/_chimera.so, 2): Symbol not found: __cg_TIFFClientOpen</font></div><div><font face="Courier">&nbsp; Referenced from: /System/Library/Frameworks/ImageIO.framework/Versions/A/ImageIO</font></div><div><font face="Courier">&nbsp; Expected in: /Applications/Chimera.app/Contents/Resources/lib/libTIFF.dylib</font></div><div><font face="Courier">&nbsp;in /System/Library/Frameworks/ImageIO.framework/Versions/A/ImageIO</font></div><div><font face="Courier">&gt;&gt;&gt;&nbsp;</font></div><div><font face="Courier"><br></font></div><div><font face="Courier">I am using MacOSX 10.8.2, Python 2.7.3, and Chimera 1.7 (build 38197) for 64bit Mac.</font></div><div><font face="Courier"><br></font></div><div><font face="Courier">Any help or advice would be greatly appreciated,</font></div><div><font face="Courier"><br></font></div><div><font face="Courier">Jon Williams</font></div><div apple-content-edited="true"><br><div><br></div>

</div>
<br></div></body></html>