<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Hi Lingyu,<br>
      <br>
      The easiest solution is to not run Chimera inside VirtualBox, but
      run the native Windows version on Windows.&nbsp; The default VirtualBox
      graphics driver is inadequate.&nbsp; And in general, anything that
      hides the native graphics driver from Chimera will likely break
      Chimera.<br>
      <br>
      &nbsp;&nbsp;&nbsp; HTH,<br>
      <br>
      &nbsp;&nbsp;&nbsp; Greg<br>
      <br>
      On 02/22/2013 09:41 PM, Lingyu wrote:<br>
    </div>
    <blockquote
      cite="mid:2d203f85.3250.13d0591f97b.Coremail.lingyu_ma_list@163.com"
      type="cite">
      <div
        style="line-height:1.7;color:#000000;font-size:14px;font-family:arial">
        <div>Hi all,</div>
        <div>&nbsp;</div>
        <div>I have tried to open Chimera on Ubuntu 12.04 LTS system,
          which is installed under Win7 system through VirtualBox.</div>
        <div>The graphic card is from Nvidia company.</div>
        <div>And I've got below error:</div>
        <div>&nbsp;</div>
        <div><span style="color: rgb(255, 0, 0);"><a
              moz-do-not-send="true" style="color: rgb(255, 0, 0);"
              href="mailto:abc@ubuntu:%7E$">abc@ubuntu:~$</a>
            chimera&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <br>
            X Error of failed request:&nbsp; BadDrawable (invalid Pixmap or
            Window parameter)<br>
            &nbsp; Major opcode of failed request:&nbsp; 72 (X_PutImage)<br>
            &nbsp; Resource id in failed request:&nbsp; 0x480006c<br>
            &nbsp; Serial number of failed request:&nbsp; 1444<br>
            &nbsp; Current serial number in output stream:&nbsp; 1450</span><br>
        </div>
        <div>Then I tried "chimera ! --debug-opengl", after I disable
          all OpenGL features, still it didn't work.</div>
        <div>Here is the OpenGL information generated by "Chimera Debug
          Graphics Driver" interface:</div>
        <div>&nbsp;</div>
        <div>&nbsp;</div>
        <span style="color: rgb(255, 0, 0);">
          <div>OpenGL information:</div>
          <div>Vendor: VMware, Inc.</div>
          <div>Renderer: Gallium 0.4 on llvmpipe(LLVM 0x300)</div>
          <div>Version: 2.1 Mesa 8.0.2</div>
          <div>OS: Linux 3.2.0-23-generic x86_64</div>
        </span>
        <div>&nbsp;</div>
        <div>I have seen a previous post "<a moz-do-not-send="true"
href="http://answerpot.com/showthread.php?4472311-Chimera+on+a+virtualbox"
            target="_blank">answerpot.com/showthread.php?4472311-Chimera+on+a+virtualbox</a>",
          which asked a similar question.</div>
        <div>Can&nbsp;this problem be solved?</div>
        <div>&nbsp;</div>
        <div>Thanks in advance!</div>
        <div>&nbsp;</div>
        <div>Lingyu</div>
      </div>
      <br>
    </blockquote>
  </body>
</html>