Thanks Elaine. I updated Chimera to version 1.7, and the problem is gone. I guess it is a specific issue with the 64bit Linux version of 1.6.2.<br><br>Yadong<br><br><div class="gmail_quote">On Tue, Feb 5, 2013 at 1:34 PM, Elaine Meng <span dir="ltr">&lt;<a href="mailto:meng@cgl.ucsf.edu" target="_blank">meng@cgl.ucsf.edu</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Yadong,<br>
I could not reproduce the problem, even with the lines you sent.   All I can say is to be careful to select only the part you want to color.  Maybe there was more than one chain A, if you had multiple models?  You could also try using a command, e.g.<br>

<br>
color red #0:..a<br>
<br>
to color chain A of model 0 red.<br>
Best,<br>
Elaine<br>
----------<br>
Elaine C. Meng, Ph.D.<br>
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab<br>
Department of Pharmaceutical Chemistry<br>
University of California, San Francisco<br>
<div class="im HOEnZb"><br>
On Feb 5, 2013, at 1:23 PM, Yadong Yu wrote:<br>
<br>
&gt; Hi there,<br>
&gt;<br>
&gt; I have a color spill problem when drawing a few figures of a hexamer. The coordinates of 6 protomers were saved into a PDB file. I wanted to color chain A red and the rest gray, so I selected chain A and colored it with red. The red color strangely spilled to an N-terminal segment of the next chain. I think there is some problem with the format of my PDB file, but don&#39;t know exactly what is wrong. Here&#39;s the end of A and begin of B where spill happend:<br>

&gt;<br>
</div><div class="HOEnZb"><div class="h5">&gt; Any suggestion? Thank you!<br>
&gt;<br>
&gt; Yadong<br>
<br>
</div></div></blockquote></div><br>