Dear Elaine!<br><br>Thank you for your advises. Your new Modeller&#39;s module in new Chimera release works perfect.<br><br>Could you tell me how I could define path to the modeller local installation ? I have installed  Modeller on my Linux debian OS in the default locations. As I understood in that case Modeller is the part of the python modules. It&#39;s been installed both in the usr/lib/ and usr/include/ dirrs. Where the executable file is?<br>
<br>Thanks again,<br><br>Gleb<br><br><div class="gmail_quote">2012/8/7 Elaine Meng <span dir="ltr">&lt;<a href="mailto:meng@cgl.ucsf.edu" target="_blank">meng@cgl.ucsf.edu</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hi Gleb,<br>
First you need to get a newer Chimera (version 1.7 daily build).   You cannot build missing segments with the production release (1.6) and older versions of Chimera -- the &quot;Model Loops&quot; tool in those older versions only allows re-modeling segments that are already in the protein, not building missing segments.  Daily build download:<br>

&lt;<a href="http://www.cgl.ucsf.edu/chimera/download.html#daily" target="_blank">http://www.cgl.ucsf.edu/chimera/download.html#daily</a>&gt;<br>
<br>
In Chimera 1.7 there have been many improvements in the Chimera-Modeller interface.   You can build missing segments using the &quot;Model/Refine Loops&quot; tool (in menu under Tools... Structure Editing).   For instructions, click the Help button on that tool or view its documentation here:<br>

&lt;<a href="http://www.cgl.ucsf.edu/chimera/docs/ContributedSoftware/multalignviewer/modeller.html#building" target="_blank">http://www.cgl.ucsf.edu/chimera/docs/ContributedSoftware/multalignviewer/modeller.html#building</a>&gt;<br>

<br>
Another improvement is that you don&#39;t have do anything with a runmod.bat file on Windows, you only have to enter the location of the Modeller executable in the dialog (assuming you have installed Modeller  correctly).  Or, instead of your own installation you could just use our web service, which does not require you to install Modeller.<br>

<br>
I hope this helps<br>
Elaine<br>
----------<br>
Elaine C. Meng, Ph.D.<br>
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab<br>
Department of Pharmaceutical Chemistry<br>
University of California, San Francisco<br>
<div><div class="h5"><br>
On Aug 4, 2012, at 4:44 AM, Gleb Novicov wrote:<br>
<br>
&gt; Dear Chimera&#39;s users!<br>
&gt; I need to model some missing segments ( In particular case I need to build missing N and C termi ) of my protein ussing Modeller&#39;s options.  Could you tell me about possible solution of that issue ?<br>
&gt;<br>
&gt; On my win7 I have installed Chimera as well as Modeller v 9.10 suite.<br>
&gt;<br>
&gt; I&#39;ve defined Modeller pathways in the Chimera&#39;s Model pool options but when I&#39;ve selected option Prune seection to define region of interest I didnt obtain anythinf from both of Chimera or Modeller. On other hand the option Structure -&gt; Modeller tools also not available for me. Does it means that I&#39;ve installed modeller incorrectly ?<br>

&gt;<br>
&gt; Also I&#39;ve used  runmod.dat script with defined variables from which I obtained the below<br>
&gt;<br>
&gt; C:\Users\own\Desktop\worktemp&gt;runmod.bat<br>
&gt; usage: mod9.10 script [...]<br>
&gt;<br>
&gt; Doest this means that all work fine ?<br>
&gt;<br>
&gt; By the way after executing of that script I could not launch modeller by means of mod9.10.exe from modeller folder. The error from modeller was<br>
&gt;<br>
&gt; C:\Program Files\Modeller\bin&gt;mod9.10.exe<br>
&gt; FATAL ERROR: MODINSTALL9v10 environment variable not set: incomplete MODELLER in<br>
&gt; stallation<br>
&gt;<br>
&gt;<br>
&gt; Could you explain me whats I&#39;ve done wrong and how I could fix this problem?<br>
&gt;<br>
&gt; Thanks for help<br>
&gt;<br>
&gt; Gleb<br>
</div></div>&gt; _______________________________________________<br>
&gt; Chimera-users mailing list<br>
&gt; <a href="mailto:Chimera-users@cgl.ucsf.edu">Chimera-users@cgl.ucsf.edu</a><br>
&gt; <a href="http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users" target="_blank">http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users</a><br>
<br>
</blockquote></div><br>