[Chimera-users] Matching a small ligand to another

Elaine Meng meng at cgl.ucsf.edu
Tue May 5 19:31:26 PDT 2020

Hi Maja,
3eyv chain H has multiple residues that each contain C1,C2,C3.  So to specify three atoms named C1,C2,C3 in 3eyv, you also have to specify in which residue (GUC 223 or GAL 224 or NDG 225 or FUC 226).  Here is an image of these 4 residues in 3eyv with residue labels in green and atom labels on their carbons in tan, and another image of the pubchem molecule (hydrogens hidden for simplicity) with atom labels on its carbons in light blue.

I don't know which atoms you want to match with which atoms, but for example if 3eyv was #0 and the pubchem molecule #1, then to match  pubchem molecule atoms C1,C2,C3 with 3eyv chain H residue 225 atoms C3,C2,C1 (in that order) you would use command:

match #1 at c1,c2,c3  #0:225.h at c3,c2,c1

I am pretty sure those are not the right atoms to match, however.  You would need to substitute the model numbers that you have (check in the Model Panel, opened from Favorites menu), as well as the residue number in 3eyv and the atom names that you actually want to match in the order in which you want them to be matched.  If the oligosaccharides are not in a similar conformation, however, the overall match probably won't look that good.

Match command and its options:

How to specify atoms in the command line:

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On May 5, 2020, at 6:53 PM, Divjak Maja <Maja.Divjak at petermac.org> wrote:
> Hi Elaine,
> Hope you're well!
> I'm trying to match a Lewis Y tetrasaccharide PubChem CID 71308612 to a partial Lewis Y ligand in PDB 3eyv. I'm having a whole world of trouble. I understand that you have to select at least three atoms in each molecule and they have to be the same atoms in the same order in each  to do this. I've used the 'label' command to show the atom names and numbers on each molecule. I've tried shift + cntrl click to select the atoms manually and then the command 'match sel'. This gives me the error message 'At least one atom must be selected'. Not sure why this is happening. I also tried using the 'match' command, but I'm not sure what identifiers to use for the two molecules . The PubChem molecule is listed as (noID) under chains and the partial ligand in the PDB is part of chain H. So, if I want to use match #X c1, c2, c3, #Y c1, c3, c4 etc. I don't know how to identify the two molecules. Using match #noID and #H does not work. I'm using Chimera 1.13. Is it better if I convert to Chimera X please?
> Thanks so much and best wishes,
> Maja
> Dr Maja Divjak 
> BAppSc(Hons), PhD, Grad Cert 3D Animation (AFTRS)
> Biomedical Animator
> Office of Cancer Research
> Phone  +61 3 8559 5961
> Email  maja.divjak at petermac.org
> 305 Grattan Street
> Melbourne Victoria 3000
> www.petermac.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200505/141c4179/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 3eyv.png
Type: image/png
Size: 77365 bytes
Desc: not available
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200505/141c4179/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pubchem7130861.png
Type: image/png
Size: 65640 bytes
Desc: not available
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200505/141c4179/attachment-0003.png>

More information about the Chimera-users mailing list