[Chimera-users] Problem during Residue interaction network generation

Eric Pettersen pett at cgl.ucsf.edu
Thu Feb 20 14:09:17 PST 2020

Hi Aditya,
	Try using trjconv with the -skip option to write out a much smaller trajectory file (20 frames or less, see: gmx trjconv — GROMACS 2018.3 documentation <http://manual.gromacs.org/documentation/2018.3/onlinehelp/gmx-trjconv.html>).  Is that slow or fast?  If it’s slow, the file should be small enough that you can mail it to me directly (not the list!) along with your topology file, and then maybe I can reproduce the issue.  Also, what version of Cytoscape are you using?


> On Feb 19, 2020, at 5:06 PM, Aditya Padhi <adi.uoh at gmail.com> wrote:
> Dear Eric,
> Thank you very much for your quick response.
> I have used the 1mtx.pdb file sent by you and did exactly as you suggested to generate the RIN. 
> Yes, this file worked without any delay or issues, and I could generate the RIN successfully.
> Can you please suggest whether something is wrong in my input MD trajectory? 
> FYI, I have tried almost 10 different mutant systems, each represents 100ns trajectory generated from Gromacs.
> I look forward to hear from you.
> With best regards
> Aditya
> On Thu, Feb 20, 2020 at 7:18 AM Eric Pettersen <pett at cgl.ucsf.edu <mailto:pett at cgl.ucsf.edu>> wrote:
> Hi Aditya,
> 	I don’t know why your system is so slow.  All the tests I tried just now worked reasonably quickly, even with large trajectories.  I’d like you to try something.  Do exactly what you were doing before, but instead of using your trajectory, use the attached multi-MODEL PDB file for the trajectory (when you start the MD Movie tool, choose “PDB” as the trajectory format and “single file” within that format).  Does computing a residue interaction network using that trajectory also get hung up?
> —Eric
> 	Eric Pettersen
> 	UCSF Computer Graphics Lab
>> On Feb 19, 2020, at 1:01 AM, Aditya Padhi <adi.uoh at gmail.com <mailto:adi.uoh at gmail.com>> wrote:
>> Dear Chimera users,
>> I am using the StructueViz plugin of Cytoscape to launch Chimera and then loading the MD trajectory from Gromacs, where I need to generate the residue interaction network. After this step, when I click "apply" for displaying the interaction network in Cytoscape, it often shows "Importing Residue Network from Chimera", sometimes "getting data for attribute secondarystructure" and sometimes "getting data for attribute ishelix". Even after I wait for half a day, the message continues to show and I am not able to work on Cytoscape.
>> I have even tried to reduce the number of frames of the MD trajectory to see if that helps, but that doesn't work even.
>> Can anyone help me to how to resolve this problem?
>> With best regards
>> Aditya
>> _______________________________________________
>> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu <mailto:Chimera-users at cgl.ucsf.edu>
>> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users <http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users>
> -- 
> ******************************************
> Aditya Kumar Padhi, Ph.D. (IIT Delhi)
> JSPS Postdoctoral Researcher
> RIKEN - Yokohama, Japan
> Contact no: +81-70-3999-2091
> ******************************************

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200220/ee91ee48/attachment-0001.html>

More information about the Chimera-users mailing list