[Chimera-users] Problem during Residue interaction network generation

Eric Pettersen pett at cgl.ucsf.edu
Wed Feb 19 14:17:57 PST 2020

Hi Aditya,
	I don’t know why your system is so slow.  All the tests I tried just now worked reasonably quickly, even with large trajectories.  I’d like you to try something.  Do exactly what you were doing before, but instead of using your trajectory, use the attached multi-MODEL PDB file for the trajectory (when you start the MD Movie tool, choose “PDB” as the trajectory format and “single file” within that format).  Does computing a residue interaction network using that trajectory also get hung up?


	Eric Pettersen
	UCSF Computer Graphics Lab

> On Feb 19, 2020, at 1:01 AM, Aditya Padhi <adi.uoh at gmail.com> wrote:
> Dear Chimera users,
> I am using the StructueViz plugin of Cytoscape to launch Chimera and then loading the MD trajectory from Gromacs, where I need to generate the residue interaction network. After this step, when I click "apply" for displaying the interaction network in Cytoscape, it often shows "Importing Residue Network from Chimera", sometimes "getting data for attribute secondarystructure" and sometimes "getting data for attribute ishelix". Even after I wait for half a day, the message continues to show and I am not able to work on Cytoscape.
> I have even tried to reduce the number of frames of the MD trajectory to see if that helps, but that doesn't work even.
> Can anyone help me to how to resolve this problem?
> With best regards
> Aditya
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200219/31dcb023/attachment-0002.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1mtx.pdb
Type: application/octet-stream
Size: 1097955 bytes
Desc: not available
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200219/31dcb023/attachment-0001.obj>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20200219/31dcb023/attachment-0003.html>

More information about the Chimera-users mailing list