Prabuddha Bhattacharya b.prabuddha3 at gmail.com
Tue Oct 1 22:10:34 PDT 2019

Thank you Sir..  Your suggestion worked perfectly.. There was no problem in
minimizing the structure once I assigned a residue name as per your

However I had one query, I was able to minimize the same structure earlier
without any intermediate step.. But recently this problem of ANTECHAMBER
failure popped up. How can I justify this computational anomaly? Please
note that neither have I changed my computational system, nor have I
uninstalled/reinstalled UCSF Chimera in this period. How could it be so
that a structure that could be minimized earlier was creating trouble to
minimize recently (until sorted out as per your suggestion).

I will be highly grateful if you can kindly give me some probable reason to
justify this anomaly,

Thank you again for your sincere help and prompt support,

With best regards,

*Prabuddha Bhattacharya *
*Assistant Professor*
*Adamas University*
*Kolkata 700126*

On Wed, Oct 2, 2019 at 3:13 AM Eric Pettersen <pett at cgl.ucsf.edu> wrote:

> Hi Prabuddha,
> The underlying AmberTools programs that Chimera is calling to perform the
> atom typing and minimization don’t work properly if the residue name is
> blank.  If your sulfonamide is open as model #0, do this command
> (Favorites→Command Line) before minimizing in order to assign a residue
> name of “UNL”:
> setattr r type UNL #0
> Then both Gasteiger and AM1-BCC minimizations will work.
> —Eric
> Eric Pettersen
> UCSF Computer Graphics Lab
> On Oct 1, 2019, at 11:43 AM, Prabuddha Bhattacharya <
> b.prabuddha3 at gmail.com> wrote:
> Dear Chimera,
> I have been facing a problem recently while using UCSF Chimera. After
> opening the structure of ligands in the chimera window as .pdb file, when
> ever I am trying to minimize the energy (Tools-->Structure
> Editing-->Minimize Structure) of that ligand in (which is in .pdb form), I
> am getting the following error message: "Failure running ANTECHAMBER for
> residue". I am using "AMBER ff14SB" (for standard residues) and "Gasteiger"
> (for other non-standard residues).
> Upon trying out with "AM1-BCC"  (for other non-standard residues), I am
> getting an altered compound so that cannot be perhaps tried.
> Kindly find attached the .pdb files for the ligands I am trying to
> minimize the energy, and a word file containing the screen shots of the
> step-by-step messages leading to the error message that I am getting.
> I will be highly grateful if you can help me in sorting out the problem.
> Thanks in advance,
> Best Regards,
> *Prabuddha Bhattacharya *
> *Assistant Professor*
> *Adamas University*
> *Kolkata 700126*
> *India*
> <sulfonamide-pdb.pdb><energy minimization problem.docx><vb.pdb>
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription:
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20191002/33c5b7db/attachment.html>

More information about the Chimera-users mailing list