[Chimera-users] molecular dynamics with phosphates: monobasic form unstable?

Elaine Meng meng at cgl.ucsf.edu
Sat Mar 30 13:44:19 PDT 2019

Hi Geoffrey,
I don’t think anybody has tried the Chimera dynamics tool with phosphorylated sidechains.  The minimization/MD tools in Chimera are fairly limited and slow (no cutoffs or sophisticated handling of long-range electrostatics, no detailed control over residue parameters) compared to dedicated programs like GROMACS and AMBER, so most detailed research with MD, as opposed to brief explorations of flexibility or structure cleanup, would use one of those dedicated packages instead.

I can answer the part about protonation and adding charges in Chimera, but whether it will attain stability in simulation may be a separate matter. 

Before you add hydrogens, just change the automatically assigned atom type of the oxygen you wish to protonate to O3.  I can see for example with the TPO in 1guf chain A that the three terminal oxygens are automatically given type O3-

open 6guf
delete ~protein
delete ~:.a
disp :tpo
focus :tpo
labelopt info idatmType
label :tpo

(… select the oxygen you want to change with Ctrl-click)

setattr a idatmType O3 sel
label sel

(...TPO is now estimated as charge -1, OK)

I tried 100 steps steepest descent minimization, selecting a zone within 4A of TPO and allowing only those atoms to move, and it didn’t move much.

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Mar 30, 2019, at 11:31 AM, Geoffrey Sametz <sametz at udel.edu> wrote:
> I am having my students model dipeptides where one residue is a phosphorylated serine or threonine. Molecular dynamics with the dibasic phosphate works fine. However, the student NMR data for their dipeptides is acquired at low pH, so I would like them to be able to model the monobasic form. Unfortunately, all my attempts at creating a monobasic form have resulted in the molecule "blowing up" in MD, first by crazily shaking the phosphate as if it wants to dislodge the proton, and then the entire molecule until it fragments.
> I have tried building these from scratch by various methods (e.g. those listed in  http://plato.cgl.ucsf.edu/pipermail/chimera-users/2012-January/007068.html ) as well as using SwissSidechain and mutating residues. I have tried exporting as a .pdb, opening in PyMOL to make sure everything looks OK, resaving as .pdb and importing PyMOL's version. 
> I have also used a protein from PDB that had a TPO residue assigned, and snipped it down to a dipeptide.For both this manner of construction, and for building the dipeptide from scratch with SwissSidechain, Chimera interprets SwissSidechain's TPO (pThr monobasic) and SEP (pSer monobasic) as their dibasic forms (TPO2 and SEP2 respectively). PyMOL interprets these structures with the correct level of protonation, however. 
> Is there a known issue with Chimera and treatment of [-OPO3H]-1 groups, or have I managed to make the same error across multiple build methods?
> -- 
> Dr. Geoffrey Sametz
> QDH 104
> Department of Chemistry and Biochemistry
> University of Delaware
> sametz at udel.edu
> (302) 831-3621
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list