[Chimera-users] Problem with DelPhi in chimera

sintaspirulina at gmail.com sintaspirulina at gmail.com
Mon Dec 23 10:01:05 PST 2019

OK,I tried all the three academic versions of DelPhi for windows; and none is working for me. I contacted the DelPhi supporters and SUGGESTED to use CUBE output format which isn't possible in Chimera. In the mean time, the two Chimera versions I installed read 3eeb.phi file from the tutorial. I will report the problem.regards,
Sintayehu M. Shenkutie, Dr. rer. nat. Assistant Professor of Biochemistry. Department of Chemistry
Hawassa UniversityEthiopiaMobile: +251902432925Email: dr.sintayehu at hu.edu.et Sintayehu.M.Shenkutie at bot3.bio.uni-giessen.de


    On Monday, December 23, 2019, 08:30:26 PM GMT+3, Elaine Meng <meng at cgl.ucsf.edu> wrote:  
 It should be any DelPhi version that you get from the academic website, which  was a link in this page I sent earlier:

> The DelPhi files that Chimera can read are from the academic version of DelPhi, as mentioned here:
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/filetypes.html#esp>

…specifically this is their academic website <http://compbio.clemson.edu/delphi>

I don’t remember what version I used several years ago to make 3eebB.phi, but as far as I know the format didn’t change.  It is possible it changed and we didn’t know about it, but we would need example(s) of the files.

If you believe you used the academic version of DelPhi but you get the error opening the phi file, you could try using Chimera menu Help… Report a Bug and attach your phi file so we could take a look at it.  However, that does not guarantee it will be possible to fix.

I hope this helps,

> On Dec 22, 2019, at 4:23 AM, labe boye <sintaspirulina at gmail.com> wrote:
> Hi
> Thank you for your reply.
> Could you please let me know which version of DelPhi academic version is compatible with Chimera? Which DelPhi version was used to generate the 3eeb.phi file in the tutorial?
> kindest regards,
> On Fri, Dec 20, 2019 at 11:16 PM Elaine Meng <meng at cgl.ucsf.edu> wrote:
> Hi,
> Chimera is saying that your phi file output from Delphi contains inconsistent information, like maybe it got truncated.  I do not know if it is possible to fix the phi file, sorry.  
> The DelPhi files that Chimera can read are from the academic version of DelPhi, as mentioned here:
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/filetypes.html#esp>
> If you have some other version of DelPhi associated with a commercial package, maybe the format is different and Chimera does not know how to read it.
> Linked to the last section of this tutorial, there is an example DelPhi phi file (3eebB.phi) that Chimera can read:
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/tutorials/surfprop.html>
> I hope this helps,
> Elaine
> -----
> Elaine C. Meng, Ph.D.                      
> UCSF Chimera(X) team
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
> > On Dec 20, 2019, at 10:33 AM, labe boye <sintaspirulina at gmail.com> wrote:
> > 
> > Hi,
> > I use windows, UCSF Chimera 1.14 and tried all versions of DelPhi for windows but I get the following error
> > Error reading file default.phi, format delphi
> > Record size > file size 
> > What is the solution?
> > regards,
> > 
> -- 
> Sintayehu M. Shenkutie, Dr. rer. nat. 
> Assistant Professor of Biochemistry. 
> Department of Chemistry
> Hawassa University
> Ethiopia
> Mobile: +251902432925
> Email: dr.sintayehu at hu.edu.et 
> Sintayehu.M.Shenkutie at bot3.bio.uni-giessen.de
> The bamboo that bends is stronger than the oak that resists 
> _______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20191223/01a2afe4/attachment-0001.html>

More information about the Chimera-users mailing list