[Chimera-users] Help in docking with Chimera

m_uddin m_uddin at u.pacific.edu
Fri May 19 16:32:00 PDT 2017

Hi Dr. Elaine,
Got it. It worked.
Thanks a lot.

-------- Original message --------From: Elaine Meng <meng at cgl.ucsf.edu> Date: 5/19/17  1:01 PM  (GMT-08:00) To: Md Zahir Uddin <m_uddin at u.pacific.edu> Cc: chimera-users at cgl.ucsf.edu Subject: Re: [Chimera-users] Help in docking with Chimera 
Hi Zahir,
Based on the error message, all I can suggest is to make sure that the location for output files is somewhere you have permission to write and read files.

I.e in the Autodock Vina dialog,  there is an “Output file” box.  Next to it is a button “Browse” which you should click and then navigate in the resulting dialog to set the location to some folder in which you are sure that you have permission to read and write files.

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On May 19, 2017, at 11:46 AM, Md Zahir Uddin <m_uddin at u.pacific.edu> wrote:
> Hi,
> My name is Zahir. I am a Ph.D. student of Pharmaceutics at University of the Pacific. Recently in our lab we were trying to do some docking of our peptide ligands on the human Aminopeptidase N (CD13) receptor using the Autodock vina option in the Chimera. But everytime we are getting an error message and the docking stops. I am attaching the error message here. We did dockprep of the receptor and ligands. And we tried to do the docking with both pdb and mol2 files.
> We would really appreciate your help in this regard.
> Thanks,
> Md Zahir Uddin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20170519/92ec1391/attachment.html>

More information about the Chimera-users mailing list