[Chimera-users] Problem using Chimera with NLOpredict

Elaine Meng meng at cgl.ucsf.edu
Sat Jul 8 08:08:32 PDT 2017

Hi Roger,
So (to repeat what was in your Word document):

Sounds like Chimera in general is working, but then there is an error in the NLOPredict plugin when you follow the example on the NLOPredict site and open one of the data files provided at that site, 

We do not develop or distribute that plugin, and my knowledge of it is limited.  Other than your contacting the NLOPredict developers about this problem, my only other idea is that maybe something has changed in Chimera and that the plugin may work better with an older version.  

I don’t see anything on their website about which version of Chimera is recommended, but NLOPredict was developed several years ago, so instead of version 1.11.2 you might try going back a couple versions and seeing what happens. However, it may be more efficient to contact the NLOPredict developers and just ask what version of Chimera they recommend.

Chimera release notes (dates of different versions):<http://www.cgl.ucsf.edu/chimera/docs/relnotes.html>
Chimera download old versions:

Before all that, probably should try downloading that cfg file afresh to make sure that it just didn’t get into some weird state before you tried to open it.  The cfg files at the NLOPredict website seem to binary, or some format that is not easily viewed, so I can’t really tell anything from looking at them.

I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Chimera(X) team
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Jul 8, 2017, at 3:46 AM, Roger Hawksworth <r_hawksworth at hotmail.co.uk> wrote:
> Hi,
> Please see attached Word .docx file which is also contained within the attached .zip file.
> Today, 08th July 2017, is the first time that I have used Chimera. Perhaps the .cfg file I tried to use is somehow "corrupt"?
> Best Wishes,
>                          Roger H

More information about the Chimera-users mailing list