[Chimera-users] Chimera does not run

Michael Elbaum michael.elbaum at weizmann.ac.il
Sun Feb 7 00:38:49 PST 2016

I installed Chimera on an old all-in-one iMac with AMD RV630/M76 [Mobility Radeon HD 2600/ 2700]. It worked fine under Ubuntu 12.04, but stubbornly stopped working after upgrading the OS. Eventually I gave up and went back to 12.04 with the "radeon" driver. It works smoothly at least for what I've needed so far.

From: chimera-users-bounces at cgl.ucsf.edu [chimera-users-bounces at cgl.ucsf.edu] on behalf of Greg Couch [gregc at cgl.ucsf.edu]
Sent: Sunday, February 07, 2016 04:21
To: Quim Aguirre; chimera-users at cgl.ucsf.edu
Subject: Re: [Chimera-users] Chimera does not run

Try running "chimera --debug" and CHIMERA/bin/linuxdist and sending me the output from both programs.  That said, it's probably a problem with the graphics driver.  If you have AMD or NVIDIA graphics, try installing the proprietary graphics driver -- the proprietary drivers are much faster than the open source ones.  If you have Intel graphics, then the best way to get a better driver is to upgrade to a newer version of Ubuntu.  If you have AMD graphics and it still doesn't work with the proprietary driver, then try the Chimera daily build (can't remember if that happened with Ubuntu 14.04, but it is a problem with 15.04 -- the open source AMD driver works in 15.04 but is slower than the proprietary AMD driver).



On 2/6/2016 2:41 PM, Quim Aguirre wrote:
Dear Sir/Madame,

I have recently installed Chimera on my computer which has Ubuntu 14.04 as OS. The followed the installation instructions of this link: https://www.cgl.ucsf.edu/chimera/data/downloads/1.6.2/linux.html
I executed the chimera-1.10.2-linux_x86_64.bin file, added the symbolic link in /usr/local/bin/chimera, and the installation appeared to succeed. However, then I tried to run the program but the application was not able to start. There was no error message. It just runs a loading window for a second but then it is closed automatically.
What should I do to be able to install the program properly?

Thank you very much for your attention,

Joaquim Aguirre Plans
Student of the MSc Bioinformatics for Health Sciences (UPF/UB)
Graduate in Biotechnology (UAB), specialization in Biotechnology of Processes
[Tel.] +34 692 352 112
quim.aguirre at gmail.com<mailto:quim.aguirre at gmail.com>
joaquim.aguirre01 at estudiant.upf.edu<mailto:joaquim.aguirre01 at estudiant.upf.edu>

Chimera-users mailing list
Chimera-users at cgl.ucsf.edu<mailto:Chimera-users at cgl.ucsf.edu>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20160207/024b2522/attachment.html>

More information about the Chimera-users mailing list