[Chimera-users] pseudobond

Tom Goddard goddard at sonic.net
Thu Apr 21 10:54:32 PDT 2016

Hi Liuqing,

  This is a problem with your computer graphics driver.  Most graphics drivers limit the maximum thickness of lines in pixels to something like 10 pixels.  And I can imagine some especially poor drivers can’t draw dashed lines except at 1 pixel width.  Thick dashed lines work fine on my Mac — I tried line width 10 on a dashed distance line and it worked correctly.  You’ll either have to update your graphics driver or use a different computer to get the thicker dashed lines.


> On Apr 21, 2016, at 3:26 AM, 陈柳青 <a519198561 at sjtu.edu.cn> wrote:
> Hello!
> when i use chimera on windows, the linewidth bigger than 2 will not show if the line style is dashed, but when i use chimera in Mac, it's no problem.
> How can i solve this question?
> I attached the pictures.
> sincerely
> Liuqing Chen<捕获.PNG><捕获1.PNG>_______________________________________________
> Chimera-users mailing list: Chimera-users at cgl.ucsf.edu
> Manage subscription: http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20160421/8ecb3cc0/attachment.sig>

More information about the Chimera-users mailing list