[Chimera-users] Non-alphanumeric character in keyword

Elaine Meng meng at cgl.ucsf.edu
Mon Oct 26 13:58:24 PDT 2015

Dear Dwey,
Sorry about that — it was a bug that keywords with underscores in them did not work.

You can get the fix in the next successful daily build (probably tomorrow). Check for daily build dated Oct 22, 2015 or later:

Thanks for reporting the problem!
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

> On Oct 25, 2015, at 7:38 AM, MPI <mpi566 at gmail.com> wrote:
> Dear users,
>   In Chimera, I tried to run a vina docking in command line like
> vina docking receptor #0 ligand #1 output mytest search_center 10,20,30
> There is an error:
> Non-alphanumeric character in keyword 'search_center'
> I have tried tweaking  the keyword 'search_center' in  different ways
> but  the error won't go.
> Dose anyone know how to fix it ? or is this format correct ?
> Many thanks,
> Dwey

More information about the Chimera-users mailing list