[Chimera-users] command line issues

liz kellogg lizkellogg at gmail.com
Thu Nov 19 17:17:30 PST 2015

Hi Eric,

thank you! removing the preference file fixed it. I'll pass it along, 
other users in my lab have encountered the exact same problem!


On 11/19/15 5:09 PM, Eric Pettersen wrote:
> Hi Liz,
> This is going to sound odd, but the first thing to try is to turn 
> multisampling off.  You do that from the Effects tab of the Side View. 
>  If that doesn’t immediately fix it, click Save on the Side View, quit 
> Chimera, and start a new one.  If /that/ doesn’t fix it, then you need 
> to quit Chimera and then remove your preferences file.  It’s named 
> “preferences” and is located in a folder named “.chimera” in your home 
> directory.  If you know how to use the Unix command line then removing 
> it is simple: “rm ~/.chimera/preferences”.  If you have to use the 
> Finder then it’s a little trickier but not too bad:
> 1) In the Finder’s “Go” menu choose “Go To Folder…”
> 2) Type in “~/.chimera”
> This should reveal the preferences file which you can remove with 
> normal Finder-like things.
> —Eric
> Eric Pettersen
> UCSF Computer Graphics Lab
>> On Nov 19, 2015, at 11:27 AM, liz kellogg <lizkellogg at gmail.com 
>> <mailto:lizkellogg at gmail.com>> wrote:
>> Hi,
>> I've been using chimera quite happily for the past couple of years. I 
>> especially like the command line, as it makes operations much faster 
>> to complete (once you know the commands!)
>> I've been using the command-line, in chimera, on my mac (osx yosemite 
>> version 10.10.3) for a while now, but just today my command-line 
>> would not display the text I'm entering into the command-line bar. 
>> This is odd, I've never seen this before, and I don't know what the 
>> problem is due to. I tried restarting chimera, I tried restarting my 
>> computer, and I tried re-installing chimera, but the command-line 
>> prompt is the same.. it doesn't display the text as I'm entering it.. 
>> though if I type a command, it does execute it and it shows up in the 
>> command history.. so it looks like a problem in displaying text as 
>> it's being entered.
>> Has anyone else run into this problem? And how do you fix it? I'd be 
>> so much happier if I could see what I'm typing!
>> thanks
>> Liz
>> _______________________________________________
>> Chimera-users mailing list
>> Chimera-users at cgl.ucsf.edu <mailto:Chimera-users at cgl.ucsf.edu>
>> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20151119/eadf1a32/attachment.html>

More information about the Chimera-users mailing list