[Chimera-users] Surface-display option

Puthiyaveetil, Sujith s.puthiyaveetil at wsu.edu
Fri Dec 4 17:52:21 PST 2015

Dear Elaine,

Many thanks for your suggestions. I tried your command lines and it worked. I hid the dimers I didn't want. I still had to do the split function for some reason. 

By the way, Chimera is a great program! I used it recently for http://www.ncbi.nlm.nih.gov/pmc/articles/PMC3828554/.

Also, John Allen from whom I learned about Chimera.




-----Original Message-----
From: Elaine Meng [mailto:meng at cgl.ucsf.edu] 
Sent: Friday, December 04, 2015 8:57 AM
To: Puthiyaveetil, Sujith
Cc: chimera-users at cgl.ucsf.edu
Subject: Re: [Chimera-users] Surface-display option

Dear Sujith,
This page lists possible workarounds to surface calculation failures:

<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.rbvi.ucsf.edu_chimera_docs_UsersGuide_surfprobs.html&d=CwIF-g&c=C3yme8gMkxg_ihJNXS06ZyWk4EJm8LdrrvxQb-Je7sw&r=oarOdlOeKOWKiWeYBjh04qGXHBquYUMgwYLQGl19fNo&m=AHoxJuZG92mVQHs2JuIwBJMUPah1SvR-j1CB5fIVnuo&s=8I1Aix15LEwfy19kkua0AMPJTTa28NbE4z1DzWnjLgQ&e= >

Sounds like you already tried #1 and #2 in that page, but the "molmap" method (#3) should always work, as it uses a completely different calculation.

As to the other methods and whether they are needed, it depends on how you made the assembly.  If I use the following commands, I get a tetramer from 1Q90 and each monomer is already a separate model, so there is no reason to split.  I can show the surfaces without any problems on my machine, but perhaps it is a numerical failure on yours:

open 1q90
sym #0
rainbow models

If I open the model panel, I can see that the original model is #0 and the additional copies are models #1.1, 1.2, 1.3.  I don't know which two are the dimer you want, but if the above works for you, you can just hide or close the models you don't want.
I hope this helps,
Elaine C. Meng, Ph.D.                       
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab Department of Pharmaceutical Chemistry University of California, San Francisco

On Dec 3, 2015, at 6:14 PM, Puthiyaveetil, Sujith <s.puthiyaveetil at wsu.edu> wrote:

> Hi Chimera developer,
> I encounter a problem with surface calculation/display when using the biological assembly (dimer) of 1Q90. The monomer on its own, as in pdb file 1Q90, displays the surface with no problem. I have tried the "split" command without success on the biological assembly. Also tried changing parameters to no effect. Would you please help.
> Regards,
> Sujith

More information about the Chimera-users mailing list