[Chimera-users] Making a hole in a volume

Dieter Blaas dieter.blaas at meduniwien.ac.at
Tue Jul 1 13:47:11 PDT 2014

Hi Elaine,
    thanks for the this idea! It worked perfectly!

Dieter Blaas,
Max F. Perutz Laboratories
Medical University of Vienna,
Inst. Med. Biochem., Vienna Biocenter (VBC),
Dr. Bohr Gasse 9/3,
A-1030 Vienna, Austria,
Tel: 0043 1 4277 61630,
Fax: 0043 1 4277 9616,
e-mail: dieter.blaas at meduniwien.ac.at

Am 01.07.2014 18:44, schrieb Elaine Meng:
> Hi Dieter,
> I'm still not clear on what you're using in the first place; is it the "vop" command?
> But anyway, another idea is to use the "shape cylinder" command to create a cylindrical surface model and then (possibly after repositioning one model relative to the other) the "mask" command to zero out the part of the map that falls inside the surface.  See the various command options:
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/midas/shape.html>
> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/midas/mask.html>
> Elaine
> On Jul 1, 2014, at 9:30 AM, Dieter Blaas <dieter.blaas at meduniwien.ac.at> wrote:
>> Hi Elaine, thanks for the hint! I found that Erase Octant definitely draws a box but If not aligned with the z axis the hole has the dimension of the projected axis - if its angle is large the hole is large and vice versa. I am not happy with the sphere eraser as I want to rather make along channel! Any other suggestion? Thanks again, best?
>> Dieter Blaas
>> MFPL, Med. Univ. Vienna
>> Am 01.07.2014 um 18:01 schrieb Elaine Meng <meng at cgl.ucsf.edu>:
>>> Hi Dieter,
>>> I'm guessing you are using the "vop ~octant" command.  It does not use the selection box, it always erases an octant for which you can specify the center point in the command.
>>> <http://www.rbvi.ucsf.edu/chimera/docs/UsersGuide/midas/vop.html#cutoctant>
>>> If you want to erase part of a map as indicated by interactive mouse positioning, instead use the Volume Eraser tool (in menu under Tools… Volume Data).  It lets you move a pink bubble around and erase whatever falls inside that bubble:
>>> <http://www.rbvi.ucsf.edu/chimera/docs/ContributedSoftware/voleraser/voleraser.html>
>>> I hope this helps,
>>> Elaine
>>> ----------
>>> Elaine C. Meng, Ph.D.
>>> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
>>> Department of Pharmaceutical Chemistry
>>> University of California, San Francisco
>>> On Jul 1, 2014, at 7:41 AM, Dieter Blaas <dieter.blaas at meduniwien.ac.at> wrote:
>>>> Hi,
>>>> I am trying to make a small hole in a volume with 'erase octant' but either it cuts away some of the volume at the wrong place or the hole created is much bigger than the green box. Sometimes it does not do anything until I make the box bigger. What might I am doing wrong ? (chimera 1.6.2)
>>>> Thanks, Dieter

More information about the Chimera-users mailing list